Please please help. Setting up VM wireless problem

  penny1980 19:35 10 Jan 2008
Locked

Before I start, I'm new to all this and don't have much of a clue! I did have a normal ethernet connection to virgin media but would now like to go wireless. I have a neatgear wpn824 router and I have it all setup ok, but I can't get the laptop to recognise the wireless connection, though the cable lead works through the router. Its driving me mad. For your info an ipcnfig/all brings up the following. Please help, though you may need to spell it out to me! Many thanks.


Windows IP Configuration

Host Name . . . . . . . . . . . . : SN555805770233
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Atheros Wireless Network Adapter
Physical Address. . . . . . . . . : 00-16-E3-0A-CD-CE

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : VIA Compatable Fast Ethernet Adapter

Physical Address. . . . . . . . . : 00-40-D0-8E-10-4A
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.1.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 192.168.1.1
Lease Obtained. . . . . . . . . . : 10 January 2008 17:57:36
Lease Expires . . . . . . . . . . : 11 January 2008 17:53:19

  STREETWORK 19:41 10 Jan 2008

Check and see if the wireless card is turned on first. It will help if you tell us what alptop you have and the operating system XP or Vista?

  penny1980 19:46 10 Jan 2008

Packard Bell Easynote laptop using XP. How do I check if the wireless card is turned on? Like I say complete novice!

  penny1980 20:57 10 Jan 2008

ok i have the wireless card on by pressing fn and f1. still doesm't change anything. any futher help would be greatly appreciated.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

30 UK artists have created vibrant posters celebrating Pride London

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?