please help, startup problem with front switch

  square eyes 18:30 26 May 2006

Hi, after alot of searching i discovered there was a connection to the cmos battery and bootup problems especialy as my clock started to play up around the same time, ive changed the CR2032 battery but has not cured the problem although has cured the clock.

Here are the issues:

Its over 3.5 years old now
The mobo is an Asus A7V333
I did a format & reinstall about 4 weeks ago.

The problem started 2 weeks ago when i attempted to connect a friends external HDD, (USB2) it restarted my pc and it wouldnt work until i updated "enhanced host controller" in "device manager" which did the trick (not sure where it found the driver from although i was connected to the internet).

Prior to the update of driver it had restarted the pc giving me the black screen with options to "start normally", "start with last known good configuration" I cannot remember which i selected.

The follwoing day i couldnt get the pc to start, here are the symptoms:

The front power switch has no affect unless i flick the main back switch to off and leave it at least 30 mins before switching it back on enabling me to start the pc with the front switch.
The mouse light also goes off now when shut down which is a first.
Its not a huge problem aslong as i remember to flick the main switch off on shutting down, but a big problem if i dont remember.

The mobo green led is on.
The PC works normally when on with no error messages at startup.
Asus forums haven't helped.

I would be really gratefull for any input.

Im dedicated to this for a few hours until i find an answer.

  SANTOS7 19:11 26 May 2006

Have you tried another PSU..

  square eyes 19:18 26 May 2006

No i havent, i would have to buy a PSU to do that, but would if proven it was that at fault.


p.s. i have a feeling it could be a USB issue, is there any software that can help me with that?

  SANTOS7 19:23 26 May 2006

Try other USB devices you have in the port that is giving you probs with the HDD you may be able to eliminate the prob that way

  square eyes 19:27 26 May 2006

I have 2 USB2 ports and they are being used for adsl modem and gamepad, both working fine.

Im trying to update the bios, but having problem with the floppy drive.
I could swap them over to the USB1 ports but testing will take another 30+ minutes :(

  square eyes 20:13 26 May 2006

Am i right in thinking this is a rare problem?
I really thought this issue would have been a common one.

What the best way to troubleshoot this?

Bios flash?
recovery console?
Or start again with reinstall, did that 4 weeks ago :(

  martjc 20:24 26 May 2006

...system restore? It may sound daft but sometimes it cures the most obscure problems.

  martjc 20:27 26 May 2006

...Go into device manager and delete all references to USB! Don't worry, they will be restored after a re-boot. Sometimes these bits are corrupted. this is the way to put them right!

  Ray5776 20:41 26 May 2006

Sounds like PSU to me but try other options before spending.

  SANTOS7 20:49 26 May 2006

I am still in the PSU frame of mind as i said before.
A BIOS flash is the last thing you want to consider
if it goes wrong you could end up with a bios chip with no programing or a MOBO thata NOGO!!

  square eyes 22:06 26 May 2006

Apologies in the delay and thanks for your opinions. I almost ran into problems attempting a bios, and restarting from floppy alone gave me a problem loading up! Decided not to go through with that now. I truely believe that sometimes niggles are sometimes best left niggling you :-/.

I tried restore several days ago in hope but no.

As i say, i stongly connect it with USB as i mentioned initialy was the last thing i did to it and an unsuccesfull startup is not to be taken lightly.

Yes i will do that, would that be a good way of reseting USB drivers & hardware?

Regards PSU, it delivers power, greenlight glowing on mobo when main switch is on, its just this time factor of being able to switch it on again and my USB devices go off when they used to stay alight.

keep you posted re the usb entries

Thanks again

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?