Please help, probs with NERO

  geewis357 22:36 31 Oct 2006
Locked

When I have been using NERO of late I get a message at the same point (80%) and it reads unrecoverable read error, can anybody explain this

  Scouter 22:53 31 Oct 2006

Are you able to give more info:

What part of process - the burn or the validation

Is it with same set of data - may indicate possible problem on hd, scan the hd to check.

If in validation could point to problem with data copy, bad CD/DVD. If happens on others from same batch of CD/DVD try different brand - I had problem with set of cheapish unbranded blank disks - worked fine when I changed to othet set.

  geewis357 23:21 31 Oct 2006

It hapens when reading any disk but allways at 80 and 81% this is the same when I copy on the fly or not

  phono 23:33 31 Oct 2006

Could be bad or damaged media, may possibly be a faulty drive or dirty lens, try a lens cleaner CD and see if that helps.

  geewis357 23:35 31 Oct 2006

the same happens what ever disk I try to copy

  Scouter 23:42 31 Oct 2006

the same happens what ever disk I try to copy

Is that from your hard drives or another CD/DVD they way I am reading this it is from other CD/DVD?

  geewis357 23:45 31 Oct 2006

yes scouter I am copying other CD's

  phono 23:46 31 Oct 2006

I assume you have at least two drives as you mentioned copying on the fly.

Is you problem always with a read of a disc? If so is the disc being read always in the same drive?

Have you tried using the same drive as source and destination? In other words using your burner to read the contents temporarily to HD and then burning to a blank CD/DVD, if this method works okay it would suggest that the other drive needs cleaning or is defective.

  geewis357 23:50 31 Oct 2006

I have tryed both ways and still the same, and still it stops at the same 80% on the read side of things

  Scouter 23:52 31 Oct 2006

You had same thoughts.

  phono 23:59 31 Oct 2006

Scouter

Correct, I sure did.

geewis357

What configuration of optical drives do you have? Not makes and models etc but for instance do you have a CD or DVD ROM reader and a CD or DVD Re-Writer? Is the process failing at the read or write stage?

I would suspect, that as you have now said you have tried burning on the fly and using your burner as source and destination, that your burner is either defective or needs cleaning, I very nmuch doubt that the problem is related to Nero.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?