Please help my wireless is driving me nuts.......

  carlsburg 16:43 19 Feb 2010
Locked

Hello all,
can any one help me sort out my wireless. i have reloaded my laptop and now it won't receive any packets from my wireless router. i have another laptop on the network which is fine. i can connect no problem through the ethernet cable, it is showing the wireless network is connected and sending packets but received is allways 0.
here is the ipconfig/all dump.
if anyone can help i would be very happy.

thanks


Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\jay>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Asus
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Eth
ernet NIC
Physical Address. . . . . . . . . : 00-18-F3-3A-CF-21
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.1.5
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 192.168.1.1
Lease Obtained. . . . . . . . . . : 19 February 2010 16:31:33
Lease Expires . . . . . . . . . . : 19 February 2010 17:31:33

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : ASUS USB Wireless Network Adapter
Physical Address. . . . . . . . . : 00-18-F3-83-C5-78
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IP Address. . . : 169.254.110.168
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :

  mgmcc 17:04 19 Feb 2010

Your network adapter hasn't "Connected" to the wireless network to get its IP address and Windows has defaulted to allocating a "169.254" APIPA address (Automatic Private IP Addressing). This won't let you access the Router or Internet.

If necessary, delete any existing wireless "profile" and then go through the procedure to "Connect" again.

  carlsburg 17:40 19 Feb 2010

Thanks mgmcc, but i am unable to delete the wireless connection because it is grayed out..

  rizlo29 18:47 19 Feb 2010

Tick the box that says, use windows to configure my wireless network settings, now it wont be greyed out so you can delete and do what the other poster said.

  carlsburg 19:27 19 Feb 2010

i can't seem to find where that is, if i right click the network connection the "delete" is greyed out so i can't remove it, this is the same for my lan connection.

  rizlo29 19:29 19 Feb 2010

It's above the grayed area :) it's a check box above. See it?

  rizlo29 19:34 19 Feb 2010

ps, i see you have dchp enabled. Try this.

start> run> type cmd.. and hit enter. On the black prompt screen type...ipconfig/release then press enter. then type..ipconfig/renew

This will force the network adaptors to drop their address and renew via dhcp.

Now does it work after reboot that is?

  carlsburg 19:36 19 Feb 2010

sorry i still can't find the check box

  carlsburg 19:42 19 Feb 2010

this is the result.

C:\Documents and Settings\jay>ipconfig/renew

Windows IP Configuration

An error occurred while renewing interface Wireless Network Connection : unable
to contact your DHCP server. Request has timed out.

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : 192.168.1.5
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Autoconfiguration IP Address. . . : 169.254.147.0
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :

C:\Documents and Settings\jay>

  mgmcc 19:52 19 Feb 2010

>>> i am unable to delete the wireless connection because it is grayed out.

This is where you should be deleting the existing profile click here

  rizlo29 19:52 19 Feb 2010

Have you got it set to obtain a ip address and dns automatically?

try this

start>>control panel>>network and Internet connections>> network connections>> right click wireless network connections>>properties>> Internet protocol tcp/ip settings and make sure the dot is set to obtain both settings automatically. You will see what I mean when you get to the setting.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?