please help, i can't access my hard disk

  habs 11:45 13 Jun 2004
Locked

Hi everybody

Please i need your help.

I have windows xp home edition, with a 200 GB hard disk.

I partitioned the hard disk to two partition(110GB for C: drive, operating system)
(90 GB for E: drive, storage)

I copied all the important information from the c: drive to the storage partition.

yesterday Saturday 12/06/2004 i had to format my hard drive, but before i copied all the information to E: drive.

Just before i format the C: drive a message popup saying:recycle bin in E: drive is corrupted, you have to delete the recycle bin, i pressed OK.

I format the hard disk C: drive, after i format and reinstall windows xp , and i have done all the windows update including SP1.

Now everytimes i tried to access the E: drive an error come up saying:

Drive E:
E:\program files(or any files or forlders in E: drive)is not accessible
Acess is denied
OK

I can't access anything from E: drive, all the inportant information in that drive.Please help, any advice.

Thank you for all your help in advance.

My kindest regards
habib

  howard60 12:19 13 Jun 2004

when you reinstalled did you set a password for administrator? or the default? start in safe mode and click on administrator and see if you can then explore the E drive

  Fullywired 12:26 13 Jun 2004

i had this problem, you may have somehow reset the permissions on the drive, you need to right click on the hard drive thats denying tou access and go to security, there is 2 boxes , the next bit is a little tricky, you need to check the top box and if there is any one in it (eg. \HOME-8217\Administrator) then you have to check that the full control box is checked under Allow. however you must also add your username (exactly as it appears when you log in to windows or the one you chose when you first installed XP) to do this click Add between the two boxes and the another should pop up type your EXACT username and press OK, the box should now close and you have been added to the list, no allow yourself full control and you should be sorted
i really hope this helps because i know its a real pain not havin access to your own drive and also because this took ages to type!!
Fullywired

  BurrWalnut 14:36 13 Jun 2004

If the Security Tab is missing from Properties you will have to go to Folder Options, View Tab and in the Advanced Settings at the end, untick "Use simple file sharing", which will allow the Security tab to be shown in Properties, and therefore make it possible to change the "permissions".

  habs 16:34 13 Jun 2004

Hi BurrWalnut

You were right, i don't have security tab in properties.I have tried folder options as you mentioned,than view tab,there is not an advanced setting at the end, and there isn't(use simple file sharing) to untick.

please how to bring the (advanced settings) and (use simple file sharing),to be able to use the setting tab.Thank you so much for your help.

Fullywired:thank you for youe help so quick,the same as other.there nothing shown\HOME-8217\administrator(eg)as you mentioned,nothing at all.thank you again.

howard60:i will do what you mentioned restart with Safe mode to see,if it will work,no i haven't set a password for administrator,it is by default. cheers

habs

  woodchip 16:43 13 Jun 2004

Try this it may work. Go to Start\Run type SFC /SCANNOW you need your XP disc in comp not a restore disc

  woodchip 16:45 13 Jun 2004

You could also try Command prompt and type FDISK /MBR and press enter

  BurrWalnut 16:51 13 Jun 2004

On the View Tab is Folder views and an Advanced settings list that you scroll down. The one you want is the last one in the table.

  habs 18:15 13 Jun 2004

thank you again.

On files and folders,there are ticks on everything except(do not cache thumbnail), Do not show hidden files and show control panel in my computer.

There is nothing about( use simple sharing).

I don't know what is happening.

Please i am waiting for your reply.

What do you think about the other answers above.

please let me know.

My kindest regards
habs

  BurrWalnut 19:58 13 Jun 2004

Are you scrolling the bar on the right side down?

Also, you need to allow hidden and system files to be shown and "simple sharing...." to be ticked.

Once you've done that type "take ownership" into Help and follow the instructions to take ownership. They are too lengthy for me to type them here.

Good luck.

  habs 20:15 13 Jun 2004

Again and again, thank you for all the help.

You will not believe it.Yes i sroll down till the end, i put a Dot (show hidden files and folders) as you mentioned, still i can't see (use simple sharing).

Can you please tell me how to access them in your computer, i might doing something wrong.

thank you again for all the help.

My kindest regards
habs

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?