Please Help

  RobCharles1981 19:16 29 Jan 2007
Locked

Over the last few days I was talking about my powersupply problem about it triping the switch of the house, still kept doing it, so I took my Hiper 580 Watt out and put in a spare one I know which was working and I made sure all the connections were all in their right places, fires the computer up and its all "Smoking"

What has happend??

  skidzy 19:23 29 Jan 2007

Rob you know your way around PCA as you have been here for a while now,but posting PLEASE HELP will limit your responses.

Ok,It looks like something to your mobo.Did you connect the little 4 pin power plug from the psu ?
This certainly sounds like a wrong connection.

Is it the PSU smoking or the Mobo ?

  ed-0 19:30 29 Jan 2007

Hi

' fires the computer up and its all "Smoking" '

I think that refers to "it's going fine " or " it's going like a bomb " etc.

I think it is or I am standing here looking like a dork;-(

  skidzy 19:43 29 Jan 2007

hello mate.....maybe im the Dork,if ive misread the post Lol :-))

  Aargh 19:46 29 Jan 2007

if trip switches trip and 'its all smoking', you need the fire brigade not a PC forum ;)

  RobCharles1981 19:48 29 Jan 2007

:-S

This is serious problem here, I 100% Made Sure that all the cables where all in the right place including what you said Skidzy, Powered it up, then all I had was allot of Smoke!! And it would not bootup.

  lotvic 19:53 29 Jan 2007

Take it out quick and put the other one back in

  skidzy 19:54 29 Jan 2007

Lets hope it was only the psu that was smoking then Rob,but im guessing it could be time for a new mobo also....

Have you tried the other psu again ?

  ed-0 19:55 29 Jan 2007

>> dork attack here <<

  skidzy 20:02 29 Jan 2007

saying nothing mate,:-o) Long day ed-0 Ha Ha

  ed-0 20:13 29 Jan 2007

the new PSU you tried, did it have a voltage regulator on the rear. If it does, was it set to the correct voltage?

Have you had the motherboard out of the case, is it possible that it is shorting somewhere?

When you tried the hiper PSU, did you try and boot with the absolute minimum of components?

Do you have any other problems with electrical appliances in the house?

skidzy

lol.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?