Please HELP!!!

  Supertramp 15:32 09 Jan 2006
Locked

I have had serious problems with my PC today, have now managed to get it up and running of sorts after re-installing various software etc. Running 98SE by the way.

My problems now involve IE when connected to the internet. I cannot check for updates on the Microsoft site, all I am getting is Active X controls maybe set to high. Or the message Administrators only. Been there before with none of these errors.

Also, when I go to my Bank site or Energy suppliers site, after logging in I am getting the message Page could not be displayed.

Are the above problems connected? how do I adjust the Active X controls, I have lowered the security settings in IE to low but this has made no difference.

  chub_tor 15:38 09 Jan 2006

Can't help with the Active X but I too have had problems today connecting to any site ending in .co.uk. It lasted about an hour and I could connect via broadband to all .com sites and .net sites but not .co.uk. The only way I could get to this site was with dial-up - then it all mysteriously disappeared and things are working normally. You might want to try your bank and energy suppliers again now.

  Supertramp 15:42 09 Jan 2006

Hi Chub_Tor, Thanks for info but I still cannot connect to either, just getting the same message.

  Supertramp 15:47 09 Jan 2006

Just been to the Sky News page which I have had no problems viewing in the past. Am now getting the message: "Your current security settings prohibit running ActiveX on this page. As a result, this page may not display correctly"

  Thatslife 15:52 09 Jan 2006

I've been have problems with PCAdviser's website today. Been taking an age for the screen to refresh.

Ever other websites been fine. Possible connection??

  Supertramp 16:14 09 Jan 2006

I have just been to a site which required Macromedia to be downloaded and when I press download I'm still getting message regarding ActiveX settings set to high. I lowered all in IE to low and still getting same message.

Where/How do I adjust settings for ActiveX, I'm lost.

  VoG II 16:17 09 Jan 2006

In IE, Tools|Internet Options, Security tab, Custom settings button.

By the way, the ActiveX on the Sky site is Macromedia Flasplayer. It is used to display the clock, top left, so you aren't missing much there.

  Supertramp 17:26 09 Jan 2006

Vog - I have lowered all the settings in IE tools, security, to the lowest level on all 4 icons and it has made no difference. I am still getting the message in my previous postings.

I did close explorer and rebooted etc.

Any more info on how to stop these messages?

Thanks

  chub_tor 17:30 09 Jan 2006

You might want to check this site click here and its associated linds it might show how to alter Active X

  Supertramp 17:37 09 Jan 2006

Thanks again: Have checked site and can see clock, also gone through my settings which are the same as those listed. Been back to the sites which shown message first time and yes, same message still showing.

I am at a loss as to what to try next.

  Das Boot 17:50 09 Jan 2006

Hi have tried setting your security and advanced settings to default.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?