Please hang up and try again

  Dannyb 09:27 03 May 2005

I haven't used my laptop for a while. It uses Windows XP Service Pack 2, but, everytime I try to connect to the internet, although it dials the numbers it fails to make a connection giving me the above reply. I have tried both my claranet and ntlfreedom email providers numbers but get the same result. There must be a setting wrong somewhere, can anybody help me with this one. Thanks.

  TomJerry 09:29 03 May 2005


  Dannyb 09:33 03 May 2005

TomJerry, I don't understand, how do I check this?

  Dannyb 09:34 03 May 2005

Sorry, just realised what you mean. No, I don't have call answering service set up on my phone.

  g0slp 11:56 03 May 2005

Do you have 'Number withheld' set up on your phone?

If you do, then you need to dial 1470 before the access number for your ISP.

This is because your number ID is part of the logging-in process at some ISPs.

  jimv7 12:14 03 May 2005

Also check that the modem properties are set to tone dialing and not pulse.

  jack 12:25 03 May 2005

Have you checked the dial up has still got the correct number.

It is not unknown for dialup to corrupt and need deleting and reinstalling
Why this happens I know not I may be a nasty.

  Dannyb 14:47 03 May 2005

I've now tried it with the 1470 included and with the website to make sure the number to dial is correct. Just remains to check for pulse or tone dialling, but, it does make the sounds of dialling and receives the verbal message to hang up and try again.

  wiz-king 15:12 03 May 2005

Check the country code and look out for missing '0's in the number, you may have to put all the number in the one box and leave the area code box empty. There is usually a reason given in the recorded message, does it say why? Can you try dialing the number from an ordinary phone to see if you get the same message?

  wiz-king 15:14 03 May 2005

check modem properties to see if it is dialing '9' for an outside line if you used it previously on a switchboard line.

  Dannyb 15:56 03 May 2005

That's very strange, I've just dialled the same number on my landline and it connects through, yet, when dialled from my modem I get the usual message. It must be a setting on my modem I imagine, but goodness knows what...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Les meilleures tablettes 2017