A plea for help

  bob48 23:11 10 Nov 2006

i'm running an xp sp2. I have tried to set up a Linksys wag 354g. I've followed the set up leaflet, but get stuck when I try to connect to the http address of the router. I get an error code 401, not the network password box. I think everything is right with tcp/ip etc and allocating IP addresses. I've ipconfiged it and the router is showing up. It only doesn't work once I go into ie6. I'm also using norton internet security 2007. I have asked Linksys and Norton but any other ideas will be gratefully received.

  mgmcc 08:54 11 Nov 2006

You should be able to access the router's Setup pages by connecting to it by *ethernet cable* and entering into your web browser. If that doesn't work, what IP address does the computer have when you run IPCONFIG? It should have an address in the same 192.168.1.x subnet.

If it has a "169.254" IP address, try allocating a fixed IP address, such as with subnet mask to see if you can access the router.

  bob48 18:54 11 Nov 2006

Thank you for this. i checked as yopu suggested but the addresses are as they should be and as you point out. I can't help thinking it is an internet explorer of xp thing as everything seems to indicate that the router's there I just can't get to in in Int Explorer. I'll keep trying. thank you again

  Ashrich 22:26 11 Nov 2006

Have you tried temporarily disabling Norton , the firewall at least , to see if that is blocking your access .


  bob48 21:02 12 Nov 2006

Thank you both for your interest in my problem. I did a system repair (sfc I think), restarted and it worker a treat, goodness knows what I did wrong to break it in the first palce. Once again thank you for your suggestions.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?