Pipex - Invalid User name or Password

  Halmer 14:18 27 Jun 2004

Ive had to dial up with my old Modem and ic24 to post this.

My PC was working fine last night but today I cannot dial up to Pipex BB.

When I click on the Explorer icon, instead of dialling up I get asked 'you are currently working off line etc etc'. When I try to dial however it fails to take my password.

The Speed Dial diagnostics tells me 'Error 0691 Access was denied because the username or password was invalid on the domain'. Does this mean (as my old dial up works) that it is likely to be a Pipex issue? Why is it asking me if I would like to go online every time? It never did this before.


  colberly 14:29 27 Jun 2004

I am with Pipex and have had the same problems this AM. Everything I tried to do just didn't work, I even reinstalled the drivers. Within the last 10 minutes I have been able to log on via Pipex with no problems, so I think it must have been an issue with Pipex. I am just going to check on their members board to see if there is a report.

  Irishman 14:49 27 Jun 2004

Pipex have been down over a large part of mainland UK today. pipex.xtreme.support is carrying a lot of messages about this.

  LastChip 15:04 27 Jun 2004

If you ever get this again and have an alternative method for accessing the internet, (dial up modem maybe?), go to the Members pages at Pipex and check the Network Status.

They have an extremely efficient automatic system for advising of outages like this, which will normally tell you if there is a problem.

This one was noted (by me) at 12.03pm, which they said started at 12.00noon! And advised to expect the service to resume at mid afternoon. How much more accurate can they be?

  You Splitter 15:14 27 Jun 2004

Had the same problems this morning. Was beggining to think it was the settings in the PC. Gave up in the end, been to parents for sunday lunch and now all working fine. In pipex's defence I have been with them for 9 months now and this is the first problem I have had.

  colberly 15:16 27 Jun 2004

They may have said it started at 12noon, but here mine started to misbehave at 09-30am. Since I have had a little problem in the past with the driver and couldn't log onto the Pipex site, as usual I presumed it was from my end. At least they have fixed it now which is something to be thankful for.

  1x11456 15:21 27 Jun 2004

i also have had this prob i even went as far as to reinstall my frog but all is well now i got the invalaid user name and the modem was not working errors but i have not got a dialup modem so i have to pesiver on broadband 1 meg conection.. this happens now and again but not as long as this today..hey.ho....

Came on this pm with no problems.

  Pappyon 16:04 27 Jun 2004

I have been at it since 8am. I uninstalled my Alcatel 330 Speed Touch, and my PCI ADSL modem, and have been monkeying about with settings all day. I have just managed to log on within the last hour. I thought it had something to do with me trying to update drivers for the ALI PCI to USB controller last night. What a coincidence!

  pipedream 16:12 27 Jun 2004

If you have a backup dial-up account, check out the Pipex message board at click here as there were may postings there. I was disappointed that Pipex didn't get around to putting any messages on their site until around midday, even though the service had been down for at least 6 hours.

  grabster 16:24 27 Jun 2004

Off here all day,thought it was my tinkering but all is ok now.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017