PIPEX (broadband) error message!

  Ted-319069 18:07 10 Apr 2005

Despite installing PIPEX s/w several times I persistently get an error about 10% of the time that I open my 'Speedtouch Connection'. This can happen on Windows Start up or simply opening from my Desktop Icon. I've tried a different ADSL modem (same model - my daughters) without success. Swopping over the filters (two supplied)has greatly reduced the failure occurrence!
Apart from a couple of 'Runtime' errors, the message is always the same:
06:4F4C:00005058. ('Blue screen of course')
Can anyone help?

  Dannyb 19:41 10 Apr 2005

I had a problem with my broadband modem when I first installed Pipex broadband and called their helpline. Much to my surprise it was answered by a real person after the 3rd ring and they dealt with it really well. (I needed a new modem which they sent within a couple of days, and, so far, no further problems after two years.) Have you tried calling them?

  pauldonovan 19:58 10 Apr 2005

..I had probs with my 'frog' supplied by Pipex and in the end followed a mates recommendation and got an ADSL router so you aren't using the USB thingy. I reckon its probably quicker and certainly more reliable and is instantly 'on' without you having to connect.

  LastChip 20:22 10 Apr 2005

If you've swapped the modems and the problem persists, it is likely a software rather than hardware problem.

click here and look for the piece about Speedtouch can't log in. It seems some have had faulty software. The other issue that was prevalent a while ago, but I don't know if it's still current, was the modems tendency to use too much power via your USB port. This was solved by using a powered USB hub.

I have to say, that whilst I rate Pipex highly (I'm one of their customers myself) Alcatel Speedtouch modems have a poor reputation and ultimately, it may pay you to change it.

  Ted-319069 20:29 10 Apr 2005

Thanks but have tried changing the modem but to no avail. PIPEX suggested this but could'nt offer anything else.

Thanks also but clearly I'm not with it it!
Is the ADSL router different to the modem supplied (my modem has the USB thingy!)
By on do you mean the connection is 'live' from startup?

Thanks to you both

  Ted-319069 20:36 10 Apr 2005

Thanks, will try the suggested route and talk to PIPEX again tomorrow.

  woodbasher 23:33 10 Apr 2005

Sorry I'm a bit late. Just seen your thread. I agree with LastChip's diagnosis. I had exactly the same problem with the Alcatel Speedtouch modem supplied by Pipex. It drove me nuts by frequently losing or not making the connection. After several calls to Pipex and regular reinstalls of the drivers I found a reference to the problem on a tech forum. I followed the suggestion to install a USB2 PCI card. This supplied more power to the modem than the old USB1 port and the problem disappeared never to return.

  Giant68 09:31 11 Apr 2005

there is a pipex support forum, that does seem to be very good. It's something like click here
Problem is I'm at work at the moment and the link is on my home PC. The forum is not run by Pipex but by users and I have found it useful on a couple of occasions.


  pauldonovan 09:34 11 Apr 2005

The router is different. Think of the router as a mini-pc always connected via ADSL for you. Then you connect to it over a network cable (need network connection from your PC).

Yes, it is live from startup. In fact, it is even live when your PC is off but that is no problem. I believe it may take load off your PC as your PC has to service the USB device and it also adds an extra layer of 'obfuscation' between you and the internet. They usually have built-in firewalls that protect you also. You can pick them up relatively cheaply now and I'd recommend it although I remember being hacked off at having to replace something that should work with something that I had to pay for even though the Alcatel was relatively new!

You won't look back though!

  Ted-319069 21:12 11 Apr 2005

Many thanks indeed for all of your responses and I hope in due course to advise you of the outcome.
Incidently, PIPEX technical insists that the problem is at my end i.e. P/C problem.
Thanks again

  pauldonovan 13:01 12 Apr 2005

..I think I managed to get a refund out of Pipex for my 'frog' in the end as a BT engineer confirmed that it didn't work and his modem did so pointed finger at modem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?