Pinnacle Studio 500 PCI Card - Audio Problem!!

  foxman318 15:31 16 Aug 2007
Locked

Have installed Pinnacle Studio 500 PCI Capture Card and Studio ver10 software with no errors.

I have both an analogue 8mm Camcorder and a digital camcorder.

I have a Hercules Audio Sound Card DigiFire 7.1 which works fine with no problems.

My Problem:
When I capture "analogue" using the composite audio/video cable, their is picture but no audio.

When I capture "digital" using the IEEE 1394 Firewire cable, their is both picture and audio.

When I capture "digital" using the composite audio/video cable, their is once again only picture and no audio.

I have looked at all the audio settings in studio 10 software and can see no reason for the audio not to work when capturing using composite audio/video cable. I have checked for errors under device manager and there are none.

I cant see an incompatability problem with the soundcard/mother board as it works fine with the Firewire cable.

Any help in this matter is appreaciated.

Fox

  foxman318 23:53 16 Aug 2007

yes, forgot to mention, tried the analogue camcorder out on my tv using the composit cable. No problem at all, picture and audio.

I would re-slot the card/re-install the software but I dont see the point as the system works fine with a firewire cable.

Its a bit of a mystery...

Fox

  Beth 15:23 17 Aug 2007

I had the same problem. I logged on to the Pinnacle forum. Someone there pointed me in the direction of a download which solved the problem. It's on Pinnacle support and the heading is 'How to reload the 1394 DV camcorder driver'. It seems to be a Win98 driver but it worked for me with WinXP.

  foxman318 14:32 19 Aug 2007

Problem solved and feeling a bit of a plank about it.
The card has four sockets - 2 jack and 2 plug (2 video in & 2 video out)I plugged both jacks into the video in.........I then realised that it is a video capture card not a sound capture card. I took out 1 jack and plugged it into the sound card and hey flippin presto!!!



However !!
I am finding that the sync between picture and sound is about a nano second out.......any pointers please.

Fox

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?