Pinnacle Studio 11 users.

  wotbus@ 16:22 19 Nov 2008
Locked

I received an audo edit program called SoundSoap PE2 with my Ultimate add-on.
I have installed/authorised it but where does it show up in Studio?
It says it can be used as a stand-alone program but the Start Menu shows only Authorisation and Users manual links!

  eedcam 18:47 19 Nov 2008

Do a windows search for it and then create a shortcut to the desktop

  wotbus@ 20:18 19 Nov 2008

Tried that. Found plenty of references to it but not the .exe bit.
It's a plug-in for the Ultimate and I can see a .dll for it listed in the host program's files, but when I launch Pinnacle I can't seem to find it to access it anywhere, having checked all the menu obvious places:
File, Edit, View, Album, Toolbox, Setup and Help.
I have just carried out installation repair options for 11 and 11 Ultimate and Soundsoap was re-installed but still I can't find it?
Very strange :-(

  wotbus@ 20:01 23 Nov 2008

Pinnacle says it should show up under Audio Effects - it doesn't so I suppose the installation failed.

  MCE2K5 20:52 23 Nov 2008

Have a read at this click here

and this click here

  wotbus@ 08:48 24 Nov 2008

Thanks for the links. I have been to both before. The problem is:
I install it, authorise it, but it doesn't appear anywhere?
I can only assume the installation is failing.
It worked before I had a problem with my PC and had to re-install Studio.
First I had to contact SoundSoup as I had apparently run out of Authorisations!
This was reset but from then on it doesn't appear anywhere although it was authorised during the install process.

  MCE2K5 03:30 25 Nov 2008

Have you seen this click here

  wotbus@ 09:09 25 Nov 2008

Morning MCE2K5. I appreciate your trying to help, and I have just received some advice back from SS similar to that which I received and read about before.
I have the latest installer and I run it and it appears to install OK.
It also authorises OK.
At this point I reckon it should show up in Studio 11 and in my start menu as a stand-alone program.
It doesn't!! It's nowhere to be seen. The only start menu entries under SoundSoap are the guides and help files/authorisation manager etc.
Nothing at all in Pinnacle under Audio Effects.
There must be something on my PC blocking the installation and that's what I am investigating at the moment.
I may start from scratch with the whole installation of Pinnacle again later today and will post any results.
Thanks again for taking an interest.

  wotbus@ 10:43 26 Nov 2008

Everything BIAS and Pinnacle removed/re-installed. Still nothing - so - you don't miss what you never had! Given it up as a bad job.
BIAS just keep sending me the link to the PE 2.2 installer which just doesn't work.
So it's BIAS in the BIN time :-)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?