Pictures with E-Mail

  carper 10:33 27 Sep 2007
Locked

When I receive an e-mail from subscription web sites I get a message near the subject line which says that photographs have been blocked to protect my computer click here to open. Recently when I click on nothing happens. I suspect that this could be a pop up blocker but I don't know what settings I would have to alter. Any help appreciated. Regards carper

  recap 10:34 27 Sep 2007

What email software are you using, Outlook Express, Outlook or other?

  anchor 11:42 27 Sep 2007

This is the method recommended by MS for Outlook 2003, (which I use). (It may be different for other programmes)

On the Tools menu, click Options, and then click the Security tab.

Under Download Pictures, click Change Automatic Download Settings.

Clear the Don't download pictures or other content automatically in HTML e-mail check box.

Click OK twice.

  carper 19:28 27 Sep 2007

recap, I use Outlook express
anchor The settings are not quite the same. The option that I have lost is to click on to see the pictures, not for them to be shown automatically. I have a suspicion that it has occurred since I installed Ashampoo Windows Optimiser. Thanks for your comments anyway

  VoG II 19:31 27 Sep 2007

Perhaps click here

  carper 10:13 28 Sep 2007

Thanks VOG. I'll try this although it is very similar to the suggestions by anchor.
Thanks for all your interest. Regards Carper

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

11 best portfolio websites for designers and artists

Office for Mac buying guide: Price, Office 2017 rumours & new features

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?