Picture opening problem

  Crashetta 08:08 24 Nov 2010
Locked

I usually use my Corel photo house 3 for changing pictures. Somehow Snapfish plus has downloaded and is now the default. How do i change my icons back so they open with Corel photo house. Many thanks, Tim.

  Taff™ 08:15 24 Nov 2010

In Windows Explorer right click on an image and select "Open With" and then "Choose Default Program" and obviously select Corel but remember to tick the box that says "Always us this ..."

Alternatively remove Snapfish or look in it`s Preferences to unassociate it with picture files.

  Crashetta 08:28 24 Nov 2010

Thanks Taff. Being really thick here. Do you mean windows internet explorer or is it another program? I am on XP. Tried to open a picture off the internet and no option to Open With. Thanks, Tim.

  Crashetta 08:32 24 Nov 2010

Sorted! Thanks again Taff. Tim.

  Taff™ 11:21 24 Nov 2010

As I said Windows Explorer (Not IE) or Start>My Documents which is effectively Windows Explorer.

Glad you`re sorted now anyway.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017