Physical Memory Dump & RAID error occured

  MRCPB 19:32 01 Jan 2008
Locked

Hi,

I am running windows Vista 32bit on a Dell Dimension 9200.

I havent made any changes recently. I was just using the computer as per usual and it just froze. I had a couple of programs open and I thought it may have just been one of them needing a lot of CPU, so I left it and the blue screen flashed up saying "beginning physical memory dump". This wasnt on to long and then it restarted the computer.

When it gets to the Raid screen when its booting up it comes up with the 2 HDD Port 0 is fine but port 1 has the message "Error Occured (0)"

I have done F12 to get to the boot screen and did Hard Disc Diagnostic, and both came through as "Pass". Dell have a disc with other diagnostic tools however for some unknown reason its not allowing me to boot from the CD.

its a bootable disc as I have used this a fair few times. I set the bios to boot from the CD drive and I also have manually (from F12 boot menu), chosen the disc drive, however no matter what I try it just freezes and nothing happens.

I can still get onto windows, however im not happy using the computer until this gets fixed.

I have contacted Dell, but am waiting for a response, but am expecting a generic "please try the diagnostic tool on the CD" even though I have informed them I cant get to it.

Some advice would be great.

Cheers

  MRCPB 19:37 01 Jan 2008

Just to add, since this happened, I have update the BIOS to see if this will allow me to see the CD drive, but still no joy..

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

11 best portfolio websites for designers and artists

Office for Mac buying guide: Price, Office 2017 rumours & new features

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?