Photoshop endless search

  thamesside 11:11 07 Jul 2009

I moved pictures (in Vista) to disc d. Photoshop went into an endles search and would not respond to any command. I closed the program with task manager. I moved pictures back. Same problem. I uninstalled the program and reinstalled assuming I could start with a clean sheet and point the program to the folder with my pictures. Still I get an endless search and an unresponding program.

  David4637 14:08 07 Jul 2009

Can you open a picture file (jpg) on your hard drive with PS? David

  thamesside 14:50 07 Jul 2009

I cannot do anything. There is a note at the bottom of the page saying "searching". The little circle goes round and round and the program will not respond to any commands.

  thamesside 14:54 07 Jul 2009

But if I go to a picture in the pictures folder and open it in PS it opens Ok in the editor.

  thamesside 16:29 07 Jul 2009

I guess when I uninstalled the program there must have been some index files created by the program still hanging around somewhere. I noticed that the program after re-installation picked up my collections. If I can find these files I may be able to make a completely clean reinstallation.

  David4637 19:50 07 Jul 2009

Although I am not sure whats causing your prob, folk really need to know what version of PS you are running - as a matter of interest I use V 7 which does about 80% of CS4, which is adequate for enhancing images from my camera, which I find is a BRILLIANT bit of S/W costing £60 - £70.

  thamesside 07:45 08 Jul 2009

I have Adobe Photoshop Elements 4.0

  ened 08:14 08 Jul 2009

I have Elements vi and there are bugs even in that.

Very often I download a batch of RAW files and the Organiser won't display them without a lot of mucking about.

What I suggest you do is select all your 'missing' pictures and right-click one of them.

Select 'Remove from Catalogue'. In the next box ensure 'Also delete from Hard Disk' is not ticked and click OK.

Now click File - Get Photos..etc - From Files/Folders and put them back in.

PS You will find the Adobe Forums are very useful.

click here

  thamesside 11:07 08 Jul 2009

Thanks ened but the problem is that I can't select anything. As soon as I start up Organiser it starts a search ( looking for all the pictures it knows I've got and can't find) and it is impossible to stop the search or select anything - the program will not accept any commands while it does this search. Now there are several thousand pictures and if it searches the whole computer for each one, one at a time, this could take weeks! That is why I thought a clean re-installation of the program should solve it, but it hasn't.
Thanks for the link to the Adobe Forums I'll have a go at them.

  ened 11:27 08 Jul 2009

Why don't you try

A System Restore?

If that doesn't work:

1: Uninstall Elements.

2: Put the pictures back.

3: Do a System Restore to before you moved the pictures

4: Reinstall elements (If necessary).

  thamesside 17:53 08 Jul 2009

Tried all that. I still have the problem!!!
Also tried recovering My Pictures from a recent backup.
Put a message on Adobe Forum - no response.
Put a message on Adobe Support - no response.
I'm stuck

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?