Photobucket help

  Bike-it 16:35 27 Nov 2010
Locked

I am trying to show images on a bike forum site but all that appears is the image info but no image, what am i doing wrong? the link to the web site is below.


click here

  GaT7 16:51 27 Nov 2010

Have you posted images there with success in the past?

Does Photo Bucket offer any other type of link? These can be Direct link / For forums / For forums with HTML / etc. Did you try each format?

It looks like that forum is happiest with a 'Direct link'. G

  Bike-it 16:56 27 Nov 2010

I have never posted images before.

these are the link they offer

click here

  GaT7 17:06 27 Nov 2010

Choose the 'Direct link' option in the right column for each pic.

So for the link you posted above, this is what you should be posting at their forums: click here. G

  Bike-it 17:10 27 Nov 2010

Now sorted, thanks crossbow7,

look
click here

  GaT7 17:16 27 Nov 2010

Odd, I'm not seeing them, apart from the links that is! But as long as it works for you.

I can see the photos in this thread though click here, which were also done via Photo Bucket. G

  colberly 17:39 27 Nov 2010

When choosing the photo in photobucket for forums I use the IMG link beginning with [IMG] it's the bottom one of the 4 & it works every time.

  GaT7 17:43 27 Nov 2010

colberly, I've found forums are different to each other when it comes to posting pics. With some the [IMG][/IMG] syntax works, while on others the direct link works instead. G

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?