Philips SNA5600- prob connecting wireless router

  Jo77 19:02 29 May 2007
Locked

Hi

Like post below I am trying to connect Philips SNA5600 router (branded talktalk) to my Dell X300 laptop.

Using the eternet cable, have used the setup CD & selected my ISP tiscali, then I get a failure message saying it cannot find an ADSL (although there is definitely one there as theres a green light on the box).

Username & password are correct...am at a lose what else is wrong. Maybe I need to disable firewall on laptop? Not sure how to do this..

Any advice much appreciated.

Jo

  Jo77 19:04 29 May 2007

Sorry, router model is SNA 6500.

  FreeCell 19:51 29 May 2007

Using the ethernet cable connect to the router using click here entered into the address line of your browser.(Avoids any immediate problems with wireless set up)

Select the ADSL set up option and check the settings for your account username and password for your ISP.

Given similar problems Dranrebtims has been having there seems to be problems with the set up process. Look through his posts and see if there are any common solutions
click here

  Jo77 21:47 29 May 2007

Thanks for advice. Have connected with ethernet cable, all green lights are on the modem & in the network connections it tells me I have an internet connection.

But when I try to connect to tiscali it says unable to unable to connect'.

Have set settings to PPPoA, VCMux. Not sure what rest of settings should be so left them as they are. The I.P address fields are empty, should I put something in there?

  dranrebtims 22:21 29 May 2007

Sorry to jump in your thread Jo , but just stick with Freecell. Sound advice given to me and all seems to be ok now for me . Good luck.

  FreeCell 22:42 29 May 2007

When you say "try to connect to Tiscali" can you say more what you are doing. With broadband connection using a router you are permanently connected and don't need to "connect". In Inteernet Explorer Tools and Inteernet Options under the Connections tab check you have "Never Dial a connection" checked.

Leaver IP address, this should be assigned automatically.

  Jo77 08:32 30 May 2007

I am clicking on the tiscali broadband link shortcut on the laptop. The connection box then pops up asking for my username & password (which it remembers), then I press OK. Usually it says 'validating username & password' & connects me. This time it says ,unable to connect,.

I usually connect with the Sagem modem through this link as don't have my laptop permanently connected the USB modem.

Will change the settings to 'never dial a connection', see if that helps.

  FreeCell 10:13 30 May 2007

The difference between the router and a modem is that the router is always connected to the internet. This allows any PC connected to it to link to your ISP, which is an advantage and disadvantage as anyone can use your broadband connection unless you apply security.

With a modem you had to "connect" in order to link the one PC to the net. The modem doesn't store your ISP settings, the PC sent them, but a router does, thus the need to check out its adsl settings as indicated in earlier post. If they are correct then you should be connected.

Launch your browser and see if you get to any internet pages.

Good luck.

  Jo77 21:47 30 May 2007

Right finally cracked it, am writing this wireless..

I chnaged the settings as you suggested above & also the MTU to 1432 as a friend suggested.

And bingo! Thanks for the advice FreeCell.

  FreeCell 22:12 30 May 2007

Good news, happy surfing.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?