Philips Litescribe Problem

  redbarron 16:55 14 Apr 2007

Cannot get the above to burn onto CDR discs. OK on RW discs though. I have changed from Verbatim CDR discs to Philips CDR discs, but it made no difference.

I am trying to burn some music tracks to disc using Nero 6. It starts ok and then stops and reads 'Drive Not Ready'.

I have burnt discs before with no problems. I have the latest drivers and Philips intelegent agent 2.0

I am wondering if this problem has occured since I ran 'registry booster' and have deleted some part of the registry system for that drive.

Any ideas anyone?

  Technotiger 16:58 14 Apr 2007

Hi, try a System Restore back to before you ran reg-boost ...

  postie24 17:03 14 Apr 2007

Is anything showing in device manager against the drive?

  X™ 17:12 14 Apr 2007

Hmm. Go into Device manager and delete and uninstall your device. Scan for hardware changes, or preferably reboot. Install it all again. Then re-install Nero 6.

  Stuartli 17:13 14 Apr 2007

Try Uninstalling the rewriter in Device Manager and rebooting.

This will reinstall the basic Windows CDROM driver and the drive.

Also check that DMA is Enabled for the drive in Device Manager (IDE Controllers>Secondary IDE Channel>Properties>Advanced Settings).

  redbarron 17:26 14 Apr 2007

Everything looks ok in Device Manager. Will try your suggestions and get back to you later. Will probably be tomorrow now. Thanks

  redbarron 12:21 15 Apr 2007

I uninstalled and reinstalled the Philips DVD R/RW lightscribe drive via Device Manager/Conrol Panel.

Tried burning disc number two. Still not working.

Error message reads as follows-:

'Could not perform end of Disc-at-once'
'Burn proccess faild at 48x[7,200Kb/s]'

Would it make any difference if I physically removed the drive and reinstalled it?

Thanks for any advice.

  Technotiger 12:34 15 Apr 2007

Hmmm, un-install/re-install always seems a bit drastic to me in these circumstances. IMHO when something has been working ok in the recent past, and then a change is made in something else, System Restore should always be the first thing to try. Ok, if it doesn't solve the problem, at least you would not have done any other harm, and in many cases it would have solved the problem.

I assume you did try my first suggestion!

  postie24 12:44 15 Apr 2007

Try Technotiger,s suggestion 1st,if you still have problen try this registry fix for faulty drives
Try clearing out the upper and lower filters in registry.Create a restore point 1st,then follow these instructions. 1. Click on Start --> Run --> and type in 'regedit' followed by the enter key
2. Expand the "HKEY_LOCAL_MACHINE" key (looks like a folder) by double clicking it (or
3. clicking the "+" next to it.)
4. Expand the "SYSTEM" Key
5. Expand the "CurrentControlSet" Key
6. Expand the "Control" Key
7. Expand the "Class" Key
8. Please look for a key containing the following string of letter and numbers:
9. High light this key by left clicking once on it
10. On the right hand side you are looking for "UpperFilters" and "LowerFilters" under the "Name" column, once you find these please delete them by right clicking on them and
choosing "delete"
11 Exit the registry and reboot


  Ho-Lin-Sok 16:14 15 Apr 2007

Did you check your DMA mode. Could try a defrag of the HD and check your ASPI driver is installed.
Nero toolkit/info tool/ASPI. system ASPI may be missing but the Nero one should be installed.

  redbarron 10:32 16 Apr 2007

Before I started going down the road of system restore and playing about in the registery, I thought I would try one or two other things first.

First I reinstalled Nero 6 and all updates.

But rather than try burning via Nero again and risk losing a third disc, I thought I would try burning it through Music Match Juke Box. It worked fine, no problems at all. So that elliminates any problem with the drive itself.

So the problem was or still maybe with the Nero 6 software. I will just have to wait and see when I next need to burn a CD.R disc.

As I don't burn much music, It may be some time before I find out if reinstalling the software has fixed the problem. Unless one of you guys knows a different route of checking that all should work ok in Nero!

Thanks for the help and advice anyway.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017