Philip SNA6500 WiFi Router config - gateway probs

  _PhilS_ 00:16 12 Jul 2007
Locked

I'm attempting to install a Philips WiFi router as part of an network infrastructure and plan to use this router as an Internet gateway. I have been able to configure this router such that files can be shared between machines. However, connecting any machine to the Internet is proving difficult. This router connects to the Internet OK and via LAN card to a PC used in the configuration/test phase.

I did have problems with the ADSL config that failed to connect to the ISP. If connection is done manually it does sync up and become established. I have tried totally removing all firewall applications to determine if the internet Gateway can be configured to allow traffic to pass through.

Please direct me to the next thing to try.

Regards,
P

  ambra4 00:53 12 Jul 2007

Checking the setup on the network adapter

1. Click “Start”, “Settings” Network Connection

2. Double-click on the “Network Connection

3. Right-click on the “Local Area Connection” associated with your
network adapter

Select “Properties” from the drop-down menu.

4. In the “Local Area Connection Properties” window

Click “Internet Protocol (TCP/IP)” all boxes should be ticked

Click the “Properties” button

5. Select “Obtain an IP address automatically

6 Obtain DNS server address automatically”

7 Click “OK”.

Your network adapter is now configured for use with the Router.


Checking the setup on your browser

If you were using dialup before check your browser setting.

Internet Explorer 4.0 or Higher

1. Start your web browser. Select “Tools” then “Internet Options”.

2. In the “Internet Options” screen, there are three selections:

“Never dial a connection”

“Dial whenever a network connection is not present”

“Always dial my default connection”.

If you can make a selection, select “Never dial a connection”

If you cannot make a selection, go to the next step.

3. Under the “Internet Options” screen,

Click on “Connections” select “LAN Settings”

Make sure there are no check marks next to any of the displayed options:

“Automatically detect settings”

“Use automatic configuration script”

“Use a proxy server”.

4. Click OK”. Then click “OK” again in the “Internet Options” page

  _PhilS_ 13:32 12 Jul 2007

The important/only changes made were to the LAN properties namely:

Select “Obtain an IP address automatically;

Obtain DNS server address automatically.”

Now gives local & internet access.

Thanks.

P

  ambra4 07:45 13 Jul 2007

Don't forget to tick solved

  _PhilS_ 00:10 15 Jul 2007

Done - cheers. P

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017