Phantom Floppy B: Drive Appear in My Computer

  Air_Man 11:52 15 Aug 2006
Locked

I am just reinstalling XP Pro, and everything was fine until I installed the nVidia Chipset Driver Program, which comprised the below:

– nVidia SM Bus Driver
– nVidia Ethernet Driver
– IDE SW Driver

When I rebooted after installing these, according to My Computer, I now appear to have a Floppy B:. When double clicking, it just asks to me to insert a disk. I only have one floppy drive (A:) which is also in My Computer. Inserting a floppy into the drive, click A: shows the contents, but clicking B: still prompts for me to put a disk in.

Where is this phatom B: drive coming from. All my other drives (CD-RW, DVD-RW etc) are in My Computer and functioning fine.

I am using an ASUS A8N-SLi Premium MOBO.

It doesn't affect things, but is an annoyance really.

Any thoughts on what this can be and how to remove it?

Thx

  Stuartli 12:01 15 Aug 2006

The B drive was designated for another floppy drive, or one of the variants, in olden times..:-)

Key in Drive Letters into Help and Support and details of how to Remove a drive letter will be detailed.

  johndrew 12:15 15 Aug 2006

If you look in Chapter 4 of your mobo User Guide it will tell you how to set up all input devices and prioritise them.

FDD is classed as a legacy drive but I still use mine as a cheap method of moving small files around; guess I must be living in `olden times`!! :-)

  Air_Man 12:15 15 Aug 2006

Thx Stuartli,

I'll give it a go. I remeber the old days of A: and B: (had an Apple 2e with double 5.25" floppies and a green screen - oh, the good old days!!)

  Air_Man 12:28 15 Aug 2006

johndrew, I am happy with prioritising input devices (if you mean boot priority - e.g. Floppy, CD, HDD), but I cannot work out why a B: drive has appeared when I don't have one!

Just a niggley little thing, but with a clean intalls, I like to think at some point during the install I know everything is exactly as it should be - never lasts long tho ;-) Doing a system restore already - trying to find the bugger that is causing a MACHINE_CHECK_EXCEPTION when booting.... Anyway, I digress....

FYI - after rolling back a bit, the B: has gone. I'll pickup installing an post whatever I find to be causing it/both.

  johndrew 12:39 15 Aug 2006

One of the options in the BIOS setup is to `Disable Legacy Diskette A`. It is all part of the setting and prioritising process available. All details are in the User Guide.

If you `Disable` the drive it shouldn`t show.

  Air_Man 12:48 15 Aug 2006

But I need the genuine, real floppy drive for various things - not least installing Win XP everytime it dies.

  Stuartli 12:55 15 Aug 2006

A boot from CD (XP disk) and a Repair XP will probably achieve the result you want without having to go through a completely reinstall; your applications, programs, configuration etc should be retained.

See:

Air_Man

for details and to save me typing it all out...:-)

  johndrew 14:09 15 Aug 2006

Sorry. I read your post that you didn`t want a floppy drive at all. Probably distracted by thinking of the post by Stuartli talking of `olden times`.

Found this click here might be of interest if nothing else.

  johndrew 14:20 15 Aug 2006

This problem has been around a while click here
and not just in Windows click here

  Air_Man 14:20 15 Aug 2006

Thx all. I excorcised the phatom by chance when I had to roll-back my new install to deal with a different problem.

Even though I have installed exactly the same software since, the B: drive does not appear now.

Strange. Oh well, its gone now.

Thx again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone