Persistant New found hardware wizard

  squareye 14:05 15 Apr 2004
Locked

Hi all,
I have the new found hardware wizard opening when I log-on, saying its found a printer.If I cancel it it comes up again once more, if I humour it and put the driver disk in ,or browse to the folder where the EpsonC62 (usb)drivers are already happily installed and working fine, it installs another copy. This started after a repair reinstall of windows home xp from a recovery disk, and reinstall of sp1. I have a 5port usb2 pci card installed, the printer runs from that, so does a scanner and a camera with no problem. I've tried uninstalling, deleting, unpluging, re-installing etc to no effect, no conflicts or disableds in device manager....what can it be?

  squareye 14:33 15 Apr 2004

?

  squareye 00:01 16 Apr 2004

more questions than answers....

  hugh-265156 00:09 16 Apr 2004

are you using drivers of a disc or from click here i find the latest version gives no problems with xp.my c42 cdrom drivers gave problems.

also have you tried just plugging the printer into a usb on the motherboard maybe?

  squareye 21:21 17 Apr 2004

Thanks huggyg71,
Am dling driver from your link, will try other usb port, this is original usb 1 as per standard, is using usb2 a problem ? I thought they were compatible.Your response much appreciated will post results of suggeted fixes

  hugh-265156 21:29 17 Apr 2004

usb1 devices will work ok with the usb2 card yes.

i was just thinking it may be worth trying another usb connector on the case etc.

  hugh-265156 21:32 17 Apr 2004

just thinking

do you leave the printer switched on before starting the computer?

try keeping it switched off and once windows has loaded up then turn on the printer.

  VoG II 21:45 17 Apr 2004
  hugh-265156 21:52 17 Apr 2004

nice one VoG™

  squareye 00:04 25 Apr 2004

Hi huggy and VoG,
Thanks for your suggestions, problem still unresolved. I tried deleting the key (after exporting/saving) as per kb item advice, it came up access denied even though I took possession of the key and am logged in as admin, when I expanded the key and deleted it bit by bit, it went ok. Rebooted and same problem, wizard comes up twice - the deleted key is automatically restored, so its still corrupt or it's somthing else. Same after 3 tries. I have newest drivers from the Epson site, and am using the original usb1 port, turning on the printer after booting up; also tried taking out the usb 2 card and rebooted without it, same thing happened, so I think thats ruled out. All furthur ideas most welcome, your efforts appreciated.
Cheers ( its not so bad really -just a nuisance having to cancel the stupid wizard(s))
wizard-Oxford Dictionary-a person of remarkable powers, a genius-huh!

  woodchip 00:19 25 Apr 2004

So does it try to load any more than two Printers if not forget it and just set the first to default if it does not affect the printing

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?