Peer-Peer Network.Client unable to access internet

  ADELLA30 20:08 03 Aug 2004
Locked

Problem:-
Desktop (host) and laptop (client) on Peer to Peer (Ad-hoc) network. Can file and printer share without any problem. Desktop can access internet, but laptop cannot.
Client CANNOT access internet via Windows Explorer when attempted browser states "Web page unavailable offline" Dial-up connection "Unable to establish a connection"
Detail:- ICS Wizard used to configure both computers. IP address Desk 192.168.0.1 (automatic allocation.) Gateway 192.168.0.1 IP address laptop set manually 192.168.0.1
Hardware:- Desktop AMD 2000xp 1G DDR RAM, 30G HDD. Laptop Sony PCG-GRX316MP 512 RAM, 30G HDD.
Wireless link 802.11g/b PCI card in Desk, 802.11b adapter PCMCIA laptop. USB Broadband Modem (Tiscali ISP) OS Windows XP on both.
Have installed and tried all configurations of ICS to no avail, also tried Proxy server.
Anyone out there able to offer a solution? Would be most grateful. Plain language please, for one of the over eighties enthusiasts.

  steven_frost 20:50 03 Aug 2004

your problem could be on the laptop you need to rest the ip address to 192.168.0.2

  ADELLA30 21:15 03 Aug 2004

thanks and sorry for error. Laptop IP address is set to 192.168.0.2

  hillybilly 21:49 03 Aug 2004

Are you running any firewalls? if so which one?

  johnsims 23:21 03 Aug 2004

If you are getting a message that "dial up .. cannot make a connection" then it would appear you have not got the set up right. Open Internet Explorer. Click on Tools in the menu. Click on Options. Open the Connections tab. Click in the box "never dial a connection" Click the LAN settings button, de-se;ect proxy server and select "automatically select settings"

If all the above is done and ICS has been set up as you say it has, then I can only think that there is a firewall interfering somewhere (as Hillbilly asked) and would disable XP firewall on both desktop and laptop and see if that gets you anywhere.

  johnsims 23:23 03 Aug 2004

oops! de-se;ect should be de-select. Still trying to type too quickly!

  ADELLA30 18:53 04 Aug 2004

Thanks "hillybilly" Have tried disabling allfirewalls, with no success. I use McAfee f/w

  ADELLA30 18:59 04 Aug 2004

Thanks "johnsims"
Have previously tried your suggestions but no go. I am using USB B/B modem could this be the problem?

  ADELLA30 09:48 05 Aug 2004

Hi "BeLa""

In ipconfig/all the following data is shown.

Windows IP configeration:-- Host name........LAPTOP: Node type......unknown: IP Routing Enabled......No: WINS Proxy Enabled.....No:

Ethernet adapter Wireless Network Connection:

Description......Wireless LAN 11Mbps PC Card:
Physical Address...00-90-7D-F3-0F-EF
Dhcp Enabled.......No
IP Address.........192.168.0.2
Subnet Mask........255.255.255.0
Default Gateway....(" not specified")

My note:; I presume Host Name should read AMD which is name of my desktop. Also should Defaullt Gateway read 192.168.0.1 IP of AMD.

Would be very obliged if you could advise this ancient "rooky/novice"

  Logov 09:37 12 Aug 2004

Am not very up on networking but had a similar problem. All settings were correct but I still couldn't connect the client pc to the net. After pulling my hair out I tried turning the power off from the B/B modem for about 30 secs and then back on again. This allows the modem to reset itself. After that client pc connected immediately. Don't ask why but it worked.

  ADELLA30 19:32 12 Aug 2004

Thanks Logov, tried your suggestion unfortunately didn't work for me

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?