PCMCIA Drive (E) symbol

  Boghound 16:10 06 Mar 2004
Locked

The symbol for the PCMCIA Drive (E) is not appearing in My Computer. System XP.

  Diodorus Siculus 16:13 06 Mar 2004

Check in the control panel to be sure that PCMCIA devices are enabled.

  Diodorus Siculus 23:25 28 Mar 2004

Has it appeared yet?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Les meilleures tablettes 2017