PCI-USB

  e-harvey 21:38 31 May 2005
Locked

Dynamode PCI-USB card using Acer Labs (ALi) technology / driver running in Dell Dimension with 500MHz processor under XP Home.

Although once working in a predictable way for about 12 months (computer must be started before making a USB connection) now anything connected (printer, memory stick, broadband modem) to USB port on this card gets reported as ‘unknown device’. [No problem using one of the two USB1.1 ports on motherboard].

Operation is possible after any of the following –
- reinstalling card, drivers,
- deleting Universal Serial Bus Controllers in Safe Mode and restarting
- disabling the three ALi PCI – USB Open Host Controllers
Shutdown (off)
Start-up, Re enable ALi PCI – USB Open Host Controllers and (warm) Restart.

The middle of the above three Open Host Controllers always shares IRQ 11 with NVIDA graphics card, one tends to share IRQ 9 with the native Intel and Standard Enhanced PCI to USB Host Controller. The last can appear on IRQs 3, 5 or 9.

Taking attachment of the broadband modem as an example and from observation of the icons that appear at the right-hand end of the task bar as XP starts one can tell if the card will work or not. The little triangle (packets transmitted received) appears first and stays on the screen if all OK. Otherwise a brief flash and its gone, indicates faulty operation.

Is it the card, computer or both?

  Smickers 16:20 09 Jun 2005

I'm surprised that you managed to get it to work at all. The ali chipset on these cards are horrible and are rarely trouble free. I have found that the VIA chipsets - click here
are trouble free. Try a new card and stay away from Ali.

simon

  e-harvey 15:21 10 Jun 2005

I was wondering if it was my machine.

Many thanks for the responding.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017