PCI Raid Card - Help Required

  RobCharles1981 16:51 29 May 2007
Locked

I've installed a 2 Port ATA-133 PCI Raid Card by Newlink, I'm using this with my IDE Hard Drive which way do I install the drivers??

  RobCharles1981 18:37 29 May 2007

Anyone?

  MAJ 18:41 29 May 2007

Doesn't XP detect it and ask for the drivers? I can't remember how I installed mine, but I think I loaded the drivers, then installed the card. I remember I bought one from ebay, but it wouldn't work, had to buy a new Promise card from Scan.co.uk which installed first time.

  RobCharles1981 18:55 29 May 2007

Ile have another look after and let you know how I get on.

  ton 20:03 29 May 2007

I installed mine (Highpoint) through Device Manager - SCSI Devices - Update Driver.

  RobCharles1981 00:18 30 May 2007

Hi All, I'm having trouble here, Ive installed the Raid Program and when checking on in Device Manager under "other devices" is Raid Controler with a yellow warning mark

I'm having a spot of bother trying to install this driver I've tried "Updating" and pointing to the Winxp folder where the driver file is located but its not picking it up.

Any Ideas?
Thanks

  RobCharles1981 09:48 30 May 2007

Bump

  RobCharles1981 10:53 30 May 2007

Can anyone advise me here?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017