yattonharry 20:55 05 Mar 2005

I have tried to fit a USB2, 4 Port card to my Dell Dimension XPS T500 computer but the computer will not restart after it has been installed.
My operating system is Windows 98SE and the computer has 2 USB1 ports already fitted as standard.
The card, purchased from Maplins, states that it supports Windows 98,98SE, 2000, ME and XP.
I have tried alternative PCI slots but with the same result.
Taking out the card was the only way to get the computer to restart.
Any advice on why this is happening will be greatly appreciated.
Many thanks.

  Jeffers22 21:05 05 Mar 2005

A bit of a shot in the dark, but did you disable your USB1 support in device manager before you put the USB2 card in?

  Totally-braindead 22:46 05 Mar 2005

Presuming the card came with a CDROM which should provide the 98 drivers I'd look on that first and see if it says anything, I haven't actually fitted a USB 2 card on a Win 98 computer myself but I'm wondering if you perhaps have to install the software first. This is a total shot in the dark on my part but have a look at the CD or if there is a manufacturers name on the card there may be help on their website.

  Zeppelyn 23:06 05 Mar 2005

I've done this a few times and usually boots and then found new hardware wizardappears to install drivers. Make sure card is firmly seated in slot.

Also make sure no USB settings in BIOS are disabled.

  Jak_1 23:14 05 Mar 2005

Have you tried manually selecting the driver from the CD?

  Gandalph 23:38 05 Mar 2005

Has the PCI Card got a VIA chip controller on it. If it has you may need a patch from VIA to make it work properly with an Intel chip set if that's what your motherboard has on it. I had the same problem trying to get a similar card running with 98se but since I have gone across to XP it installed no problem and is working fine. Hope this helps. If I can find the Patch number from VIA I will post back.

  Gandalph 23:45 05 Mar 2005

Found it. The patch is 240075UP.EXE from the Via Technologies website. It was the only thing that worked for my installation with 98SE. I hope it works for you.

  Fruit Bat /\0/\ 12:24 06 Mar 2005

click here halfway down page.

  yattonharry 15:00 09 Mar 2005

Many thanks to you all for your kindness in responding to my problem.
I have not yet "tried again" but will do so within next few days, then post the result.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

How modern book design was influenced by illustrated manuscripts

Best Black Friday Apple Deals 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)