PCA's Server

  BBez 20:01 01 Jun 2003
Locked

is it just me or is PCA's Server slow. Been hitting the site for 5 days now and it's taking me between 50-90 seconds for the pages to load. Any other site is OK...

  Valvegrid 20:07 01 Jun 2003

I'm on broadband and yes it seems to be taking a little longer, I think it's taking time to read the page and insert the little green lines under the lighlighted words.I'll probably get told by the FE I'm wrong though.

  mikef™ 20:08 01 Jun 2003

No problems here using BroadBand

  powerless 20:13 01 Jun 2003

It will be come slower at peak times and there was recently a router switching problem (something like that) maybe its still out there.

You could try clearing your Internet temp files...

In IE > Tools > Internet Options... > Delete files... > OK

  BBez 20:55 01 Jun 2003

cleaned temp files etc, no difference. It is the same 24/7. tried at 3am, 5am, 7am and thru the day, no difference.

  graham√ 20:59 01 Jun 2003

Might be a regional thing, I'm in the middle of England, on broadband, no problems here. Post your location, see if anyone close is suffering.

  sgtdibble 21:51 01 Jun 2003

it's slow sunday afternoons gets quicker late
evening i have dial up connection in north west
leicestershire
tom

  Gaz 25 21:55 01 Jun 2003

No problems for me, been fast for ages.

  BBez 23:06 01 Jun 2003

I eventually removed some "adserver" bots from my HOSTS file in c:\winnt\system32\drivers\etc and the web pages are loading fast again.

Am I correct in assuming that PCA's site runs advertising bots on your PC everytime I visit. May the FE can provide some info...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?