PCA troubles

  woodchip 23:00 23 Nov 2008
Locked

Been Having Trouble logging in and posting sites for a bit now and problem seams to have got worse, no matter if its Win98se or on my XP computers. I still have the problem pages not fully loading and having to keep pressing Refresh and stop button to get anywhere. Even had to go back directly to the Helproom on the left after trying to post a thread as it would not let me back through. Log in then get Kicked off, and have to re-login.

Anybody else having these problems? don't want a long winded Thread just yes or no would do, but you can explain if you have similar problem

  MCE2K5 23:03 23 Nov 2008

Yes, Same Problem.

  Graham. 23:10 23 Nov 2008

Unable to Start new subject this morning.

  woodchip 23:12 23 Nov 2008

At least I am not alone,.

  MAJ 23:12 23 Nov 2008

No, no problems.

  woodchip 23:14 23 Nov 2008

MCE2K5 and Graham. What Browser are you using?

Also yours MAJ

  MAJ 23:15 23 Nov 2008

IE7, woodchip.

  woodchip 23:19 23 Nov 2008

I am using Flock that uses Firefox2 Engine, I wonder if it may be that on how PCA Web site as been setup to run

  Spark6 23:22 23 Nov 2008

IE 7.0, no problems woodchip.

  MCE2K5 23:28 23 Nov 2008

IE 7.0

  MCE2K5 23:32 23 Nov 2008

Could this click here have any bearing on the prob. Updated mine a hour ago.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Acer Predator 21X review

Game of Thrones GIFs: how Eran Mendel is creating hilarious weekly GIFs based on each episode's…

How to increase storage on iPhone

Nokia 8 : rumeurs & soirée de lancement