PCA Helproom very slow

  Cesar 11:58 04 Feb 2004
Locked

Is it only me, but I find retrieving Helproom Pages very slow today, it takes about 30 seconds to teturn to a post.

  westdudes 12:12 04 Feb 2004

yea im having same problem dude....oh well...at least it a good forum lol :)

  Sir Radfordin 12:17 04 Feb 2004

No problems here :)

  ventanas 12:19 04 Feb 2004

None here either.

  Tog 12:21 04 Feb 2004

When it gets slow, open each thread in a new window, then just close the new window. Cuts down on waiting to get back to the index.

  Stuartli 13:59 04 Feb 2004

That seems a complete contradiction in terms...:-)

Do you mean close down the old window?

  Tog 15:09 04 Feb 2004

No, right click on a link to a thread, select open in new window, don't close the old window. Read/add to the thread. Close the new window and the old window is still there.

  Tog 15:09 04 Feb 2004

No, right click on a link to a thread, select open in new window, don't close the old window. Read/add to the thread. Close the new window and the old window is still there.

  Tog 15:10 04 Feb 2004

Methinks, I need a new mouse

  Cesar 09:53 05 Feb 2004

I tried your tip and it works fine, many thanks.

  Cesar 10:32 05 Feb 2004

your thread solved two problems, the disappearing rectangle around each thread and the slowness of returning to the index.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?