PC wont turn on after bios update

  Tom123 21:21 09 Oct 2009
Locked

Before I start, heres my setup,
Gigabyte GA- A790FXT-UD5P motherboard
Phenom II 955 3.2ghz
Corsair 8GB (4x2GB) DDR3 1333MHz/PC3-10666 XMS3 DHX
ZOTAC GTX260 192 Core SYNERGY EDITION 896MB DDR3Samsung SpinPoint F1 HD103UJ 1TB Hard Drive SATAII

Before I jump into the actual problem, I am using an old PSU from my old pc that powered my Asus a7n8x-deluxe board. The PSU, has the usual motherboard plug but is 4 blocks short and I only have 1 12v atx plug whereas it needs 2

Well, it was a new build this morning and after reading online that my motherboard needed a bios update due to it not being able to support the 955 CPU, I flashed the bios. After I pressed esc to restart, the computer went black and nothing happened for a good long while. I then restarted the computer and since then, it hasnt been able to post. There are no beeps from the speaker to indicate anything and I have tried pressing the clear cmos button on the motherboard and nothing changed. I have tried disconneting the psu and then leaving it for 10 mins and no change.

Is this because I do not have the correct power supply unit? if so, why did it post and power on and not now? There were no issues with the checksum when flashing so why is it broken now?

Sorry for all the questions and thanks for all the help in advance :)

Cheers!
Tom

  rdave13 21:27 09 Oct 2009

Some info; click here

  Tom123 21:42 09 Oct 2009

From that, I am assuming you want me to try the Hot Flash method by removing the bios chip and replacing it with one from the exact same board? Problem is, I only recieved this today from ebuyer and I am sure doing that will void the warrenty and if thats what needs doing, surely I could get it replaced?

Is the issue I have really nothing to do with the power supply that I have?

  rdave13 21:54 09 Oct 2009

The info shows that if you have a problem with the power supply when flashing or use the wrong bios update you can render the motherboard useless. I think the warrenty could already be void. I certainly wouldn't try removing the bios chip and I'd not flash the bios in case things went wrong and ended up with a paperweight.
Unless someone else has a better idea I think you've just killed the motherboard.

  Quiller. 22:04 09 Oct 2009

It usually renders the motherboard US.

Disconnect the hard drive, cd\dvd drive. If it has onboard graphics, use them. If not use the card. Use just one stick of ram. If you have a spare psu, try that.

but things don't look to good.

  Tom123 22:23 09 Oct 2009

Sorry, didnt mean daves advice was rubbish, just the situation.

Well I did manage to get it to beep but Ive just noticed I have what seems like no power to the keyboard as the lights dont come on. Ill try disconnecting all bits and boot as you described and see how I go. I really hope a change of PSU may help but I seriously doubt it. Its just pathetic really as I ahve ALWAYS used Asus motherboards and I finally decide to use a gigabyte one and it gives me nothing but problems!

  Stuartli 23:17 09 Oct 2009

From what I can ascertain you have rendered the motherboard out of action through a Bios update whilst being powered by an unsuitable PSU.

You can hardly expect the motherboard to be the problem whoever the manufacturer or that the supplier should replace it.

  Tom123 23:28 09 Oct 2009

IF it was unsuitable, why did it post with no problems before? How much power does flashing the bios use. I can appreciate that it may have geen the problem, but I dont see what actually went wrong. Its not like it caused a power spike or anything

  sharpamat 08:08 10 Oct 2009

Flashing the BIOS causes more problems than it solves esp if its the reasons you list.

The different pins on the PSU may be a reason its not working, or the Bios has not installed correctley. or the incorrect BIOS was installed.

Did you as advised with any update save your orignal Bios. reinstall it with the correct PSU fitted.

I agree you cannot blame the makers for the problem. and you MAY have voided the warrenty

the fact that it did originally post with no problems returns to one of the first rules of computing.

If it isnt broke dont fix it.

I think you will have to bite the bullet on this look on the makers website forums help or advice may be there. or speak to their Help and support. Get the correct advice and follow it,

  Tom123 13:18 10 Oct 2009

But the reason I flashed it was because the board would not recognise the 955 pehnom and it was "needed" to get it to recognise the CPU. I didnt save it as I flashed it the old fashion way using my floppy drive and I didnt have enough space on the disk nor know where on earth a spare one was. Point is, even if I had saved a copy, there is no way of reinstalling it onto the motherboard as it wont post. The BIOS update was definitely 100% sure the one for my motherboard and from the gigabyte website.

I honestly can appreciate that yes the CPU may have been at fault, but I dont see how the PSU is at fault unless the new bios recognised the CPU and now requires all the pins to be connected to run the computer? The processor did say that it needs the 2x12v connector to get it to run so it may be this?

Fingers crossed that on monday my PSU turns up and once I plug it in, it magically solves all my problems!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?