PC won't post, Hard Disk light constantly lit

  bbr620 15:59 04 Sep 2011

hi all, pc has been up and running xp but eventually started locking up with the hdd light lit constantly. thought it was hdd, so replaced it, now it's doing it all the time and won't post now, trying to boot without ram gives 3 beeps on asus mobo, all optical drives/hdd drives unplugged, ram reseated, still won't post, suspecting psu or mobo as nvidia 6600gt card kept displaying message that it was getting low power [400watt psu] and now system has completely failed, any ideas if psu or mob, thanks in advance..

  northumbria61 20:48 04 Sep 2011

Try pulling out your video card and also your bios battery and hold down your power button for about 30 secs or until all power is out of mother board. Put in battery and reboot. Turn off and Put in Video card and reboot.

If still nothing: Pull everything out of your board and start from scratch then connect and boot one hardware at a time till you get to what is causing issue.

  bbr620 04:34 05 Sep 2011

thanks for that, will have a look after work tonight, regards, B

  bbr620 18:13 05 Sep 2011

tried clearing cmos with jumper, disconnected everything [hdd's, opticals, sound card, video card, ram] rebooted, get 3 beeps [constant hdd light], switch off, install 1 stick of ram, started up, get 8 beeps [video card missing / failure] [constant hdd light], switch off, install video card, get no post or beep codes, just constant hdd light, also tried another psu with barebones mobo, same problems, any ideas, thanks in advance..

  onthelimit1 18:29 05 Sep 2011

If you get the same result with all you've done, smacks of a duff mobo to me ( barebones mobo with new PSU should have proved the PSU).

  bbr620 18:40 05 Sep 2011

a cannot believe this, replaced the cmos/bios battery and she's fired up fine [at the moment], gt all hardware reinstalled and i'm online, would a duff battery cause this sort of error?

  onthelimit1 18:48 05 Sep 2011

Never seen that before - does gives problems with updates etc, but I've not had one fail to boot. Still, we live and learn - I shall keep my fingers crossed for you!

  bbr620 19:30 05 Sep 2011

i was always of the opinion that the battery just controlled the time settings and that it would still boot just saying that cmos settings have been reset to default, lost 100gb of data in the process thinking it was hdd failure, still, gt the box back up and running for the kids ;o) thanks again to all.

  northumbria61 22:05 05 Sep 2011

The cmos battery's main function is to save the date and time. It should not interfere with the system boot-up - but it appears to have interfered with the BIOS in your case.

Great news that you are up and running again. It is surprising what a £1 (or thereabouts) battery can do. As comments by onthelimit1 I have never known that before but we are never too old to learn.

  bbr620 20:36 08 Sep 2011

hi again guys, nope, it's crashed again, been running that Eurosoft PC Check on it for last 2 nights and can't get anything to fail on testing? when i reboot into windows, it starts it's freezing up again, at my wit's end with it. Only thing PC Check cannot test is PSU so i'm gonna try a replacement PSU, see if that helps :o/

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?