pc wont detect cd drives

  scholesboy 19:40 20 Dec 2005
Locked

hi folks ,
i am having trouble with my cd drives one is a cd writer and the other a dvdrom, they have been working ok until i opened my case to install a modem , now my machine will not detect them , i have checked all the cables and still they refuse to be detected can anyone help??????????

  Fruit Bat /\0/\ 19:43 20 Dec 2005

Can you see them in the BIOS when you first boot?

Device manager - remove the IDE channel the drives are on and then Scan for hardware changes to reinstall it, the drives may then appear.


No CD/DVD or CD-ROM access is missing error Code 31, Code 32, Code 19, Code 39, or Code 41
Try this if the optical drives are not appearing in My Computer or Device Manager. This is sometimes caused by the removal of Roxio software. Run regedit and navigate to registry key HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}. Highlight it and in the right pane, find the Upperfilters and Lowerfilters values. Highlight each one in turn, right click and delete them. Close regedit and restart the computer. If in doubt make a restore point before making changes. click here

  scholesboy 14:36 21 Dec 2005

they are not detected in the bios when booted up , i tried all of the below and still no joy !!!! has anyone else got any ideas , thankyou for trying

  Shortstop 14:44 21 Dec 2005

I know that you have checked the cables but, as the drives are not being seen in Bios and they were before, this would be my first point of call.

I would unplug & reseat each cable one at a time AT BOTH ENDS then reboot and see what happens. It is likely that one of the connections have just been slightly knocked off when you installed the new modem and just needs reconnecting.

HTH

Paul

  De Marcus™ 14:45 21 Dec 2005

Check your cables again. Take each one out and re-insert. Make sure you haven't got them mixed up when you opened the case with primary and secondary on the wrong channels.

  Fruit Bat /\0/\ 15:26 21 Dec 2005

Not detected in BIOS:-

1. loose cables check at drive and motherboard end

2. loose power cables

3. Check in BIOS that IDE controller /channel enabled
If above OK then

4. Renew IDE cable

5. drive faulty (would not expect both to go at once)

  BurrWalnut 15:44 21 Dec 2005

If the cabling is OK, download CDGONE from here click here

Make a restore point first, unzip then run CDGONE then reinstall your burning software (if you have any).

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

11 best portfolio websites for designers and artists

Office for Mac buying guide: Price, Office 2017 rumours & new features

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?