pc wont' connect to network, wireless enabled!!!!

  Shark boy 11:54 21 Jun 2009
Locked

My old PC won't connect tp our Belkin network. It is all wireless enabled, but it says when we try to connect it "windows cannot connect to this network." we press on diagnose the problem and it says (stupidly) "windows is not set-up to automatically connect to this network." To do this, you have to connect it manually to the network first, then work on from there.

Can somebody help???

Thanks

Shark boy

belkin website click here\uk

  mgmcc 11:56 22 Jun 2009

Silly question but have you actually connected manually to the wireless network? After doing so, a 'profile' is saved so that the wireless adapter will connect automatically in future whenever the wireless network is available.

If you have done this, I'd suggest you try removing the existing 'profile' click here and then go through the procedure to "Connect" again when a new 'profile' will be saved.

  birdface 11:28 02 Jul 2009

I know not a lot about Wireless routers.But an old computer is it connected through a wireless dongle.I have an oldish computer but it has no wireless connection on it.Is it something that you have fitted yourself or did it come already installed.And do you have it switched on.

  tullie 11:34 02 Jul 2009

Will it connect wired initially?

  Shark boy 18:23 03 Jul 2009

I think u may hav it - it has been into PC World for various reasons and they have had it on the internet

  Shark boy 08:57 05 Jul 2009

no, still wont work. internet connection is still not working

  mgmcc 12:57 05 Jul 2009

As you've described it as "my old PC", is it possible that your router has been set up with encryption (WPA?) that isn't supported by your Wireless Network Adapter?

When PC World had it connected to the internet - presumably "wirelessly" - they may have been using a router that didn't have encryption enabled.

  Shark boy 16:47 07 Jul 2009

It is WPA Personal - Is that a problem?

Oh and another thing - it says the same to other networks. Plus I created another ad-hoc network as wpa on my laptop and it connected fine. I could transfer files and settings.

  cwliu 21:48 11 Oct 2009

I have fixed this for my client. It is not to do with router,. WPA, WEP or your PC Wifi hardware. It is to do with the registry entries under HKEY_LOCAL_MACHINE have been change. I don’t know which entries but this was what I did to fix it:
1. Backup the problem OS partition
2. Reload fresh copy of Windows VISTA and load all drivers (same version as the problem OS if possible)
3. Make sure the WiFi connects without manually create profile
4. Run Regedit, right click the HKEY_LOCAL_MACHINE and click Export its complete list to a USB stick etc.
5. Restore the problem OS partition
6. Using Regedit to import HKEY_LOCAL_MACHINE setting, you may receive warning of some entries are not successful as they are being use.
7. It worked for me.
This is a cruel fix & I am trying to nail down which entries in HKEY_LOCAL_MACHINE causing this.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017