PC Won't Boot, All Drives Disabled

  davmus 18:41 06 Mar 2008
Locked

Hi,
My Desktop will not boot. I have went in to have a look at the bios, says hard drive - disable, floppy drive - disable, cd drive - disabled, it is an asus motherboard.
Will beep once, fans etc all fine, hangs on the windows xp sign before log in.
I have went into set up and tried to re-enable the drives but will not let me do so.
I have F9 for failsafe boot, will not work.
I have tried adjusting to safe mode, last known good config etc but will not allow me to move to any of the options.
It does let me move around the bios settings and set up settings.
The desktop was working fine, had avast anti virus, tried to download a trial version of zone alarm firewall, when it asked to restart this is when the computer crashed.
As it is not allowing the cd or floppy drive to work I have no way of booting the system with a recovery disk.
Any comments would be greatly appreciated, I am at a total loss as to what caused this or how to rectify it.
Bye for now
David

  Fruit Bat /\0/\ 18:59 06 Mar 2008

Reset the BIOS either by using the Claer CMOS jumper (see you motherboard handbook) or by removing the battery for a few minutes.

  davmus 19:48 06 Mar 2008

Thanks for the advice, I will try that when I get home and see if it works, will let you know.
David :-)

  davmus 11:25 09 Mar 2008

Hi, tried what you said but it is a desktop so tried it with the psu and no results at all. I am totally confused, it is recognising everything in there but will not allow me to go to the safe mode or last known good config still. It even recognises the ram and the vid card inside. Anyone have any ideas how i can access the safe boot menu.

Cheers
David

  Fruit Bat /\0/\ 12:25 09 Mar 2008

You need to remove the CMOS battery for a few minutes,

All PCs have one it is a little button battery usually cr2032 on the motherboard
CMOS Battery
click here

  johndrew 12:43 09 Mar 2008

You could also try going into BIOS and resetting everything to defaults. This may be possible with the `F1` key or by selecting it on the lower bar. You will need to `Save and Exit` to ensure it entered.

It also saves the hassle of removing the CMOS battery if it works.

  davmus 14:29 09 Mar 2008

Hi, big thanks to john andrew and fruit bat.
Took the cmos battery out and put it back in, got a message about time and date etc but everything else is back in order i.e. enabled, just need a new battery.
Didn't know anything about this but extremely grateful for your patience, advice and guidance.
Cheers
David :-)

  Fruit Bat /\0/\ 14:54 09 Mar 2008

You can reset the time and date in BIOS.

Batteries £2.99 for 2 from Wilkinsons stores (don't pay PC world prices).

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse's new logo: the trainer brand looks to its heritage for a fresh identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans échec ?