PC won't boot at all - dead mobo?

  Jonathan-290398 20:11 24 Jan 2004

Hi all,

I would appreciate some suggestions to the following problem: my computer won't boot at all. When I power up, I hear the usual whirring up of the hard drive, but then nothing happens. The monitor doesn't even come out of sleep mode which, in my limited expertise, sounds like the motherboard is defective and the HDDs are just going through their own start-up routines. Any ideas? I was using the PC with no problems in XP Pro (running off a slave drive - complicated set-up because the mobo can't see drives larger than 40 GB...) and attempted to reboot to Win2000 Pro when it happened. Nothing remarkable happened but it's dead as a dodo now.

I've tried booting from a spare HDD which also had Win2000 Pro with no luck. I've also unplugged every PCI device and even the graphics card to see if there was perhaps a conflict (pure guess...) Time for the bin?

Specs (very old but did all I needed so don't laugh): 440BX chipset, PII 450mhz, 320mb RAM, 3.1 GB master HDD, 60 GB slave, 64 MB GF2 MX440....

Any suggestions very much appreciated, though I sense an upgrade is imminent...


  josie mayhem 20:16 24 Jan 2004

Do you get any bleeps or anything?

You could try and reseat the ram, graphics card. As sometimes these work thmselves loose.

  Jonathan-290398 20:20 24 Jan 2004

No bleeps at all which is what makes me thing it's the MOBO. I'll have a crack at the RAM next.


  gold 47 20:21 24 Jan 2004

I you get beeps it could be your Ram.

  Jonathan-290398 20:28 24 Jan 2004

Checked the RAM and the graphics card (no other components in for now). Reconnected both. No beeps, no signal to monitor when trying to boot.

Odd. I think it's dead. Or the RAM is which pretty much means the same thing as it's PC100 SDRAM which is tricky and expensive to come by nowadays.

Cheers for the suggestions. Any more appreciated...

  gold 47 20:30 24 Jan 2004

If you remove the graphics card and the RAM and reboot then you should get a number of beebs if you don't get anythink check your MOBO connections
to front panel of your tower that none have been pulled out if the MOBO speaker lead is pulled you won't hear any beeps otherwise it looks like a new MOBO.

  Jonathan-290398 20:38 24 Jan 2004

Ok, tried all that. Took out the RAM and the graphics card and checked all other connections. Still no sound at all. No beeps.

Sounds like curtains for the old fella...

  Jonathan-290398 20:56 24 Jan 2004

I'll close this thread now because I don't think it will get solved.

Thanks for your help all.


  DieSse 22:33 24 Jan 2004

Take out the processor and refit it. A poor connection (or a faulty processor) here can cause this problem as well as a poorly motherboard or RAM.

  DAG88 23:04 24 Jan 2004

try resetting the CMOS. it worked for me when i had a similar problem

  Jonathan-290398 11:55 25 Jan 2004

DieSse - I'll tinker with the CPU but don't hold out much hope.

DAG88 - I'm not sure how to reset anything if it doesn't even give me a screen?


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

See the Best Button Badge Designs of 2017

iPhone X review

Black Friday 2017 : date, sites participants & bonnes affaires