PC wont BOOT..?

  barca1 16:15 30 Mar 2008
Locked

Hi all i have a old pc (For the kids)that was fine a couple of weeks ago but i cant get it to boot this is whats coming up then it just freezes one this text appears & nothing has been added or removed since then & now?? can anyone put any light on it please..?

click here

THANKYOU..!!!

  recap 16:21 30 Mar 2008

Try booting in to safe mode.

  skidzy 16:23 30 Mar 2008

This could be one of many things that is the cause of the freezing.

Im afraid its a matter of elimination at this stage.

If you can boot into the bios (possibly the delete key on startup) and reset the bios to default settings or failsafe settings.

Could be the power supply unit or even the motherboard.

  barca1 16:26 30 Mar 2008

Hey guys it wont go past the screen thats on the link (Above)..the delete key when pressed doesnt do anything although the keyboard does work & ive tried a new keyboard about 20 mins ago..? do you think "Flashing" the Bios is the answer..? thankx for your replies..!!

  Numbnuts2001 16:30 30 Mar 2008

I'd have a look in the bios and make sure the hard drive shows there first, after that perhaps the MBR?

  recap 16:33 30 Mar 2008

Maybe a silly question but there is no disc in any driver is there?

Also, try unplugging all peripheral devices except the monitor. If it boots up, plug each one in one at a time booting up each time, to see which is causing the system to lock up.

  barca1 16:38 30 Mar 2008

"REcap" thats not a silly question ive come across that un before & i know exactly where your coming from there, nice thought thou but theres no disc's in the drives..?

"Numbnuts2001" how do i check if the hard drive is showing on the bios..? as nothing seems to work .Grr..:-)

  barca1 16:42 30 Mar 2008

Also i forget to tell u ive tried 3 different hard drives in case the original had seized up...still no difference..

  Numbnuts2001 16:49 30 Mar 2008

Enter Bios, usually DEL key or F2 on boot you'll see hard drive on first or second page of Bios. It'll give basic information on drive. I don't think your problem has any thing to do with anything plugged into pc your not even getting past bios. Before you do anything else you might disconnect from mains remove cmos battery from motherboard for 10 secs or so reinsert and try boot again.

  barca1 16:57 30 Mar 2008

"Numbnuts2001"

I'll wip the battery out allthough i did do this a short while ago...also when it boots & i press either "F2 OR "Delete" all that happenes is it says "Entering Setup" but freezes...?

  barca1 17:07 30 Mar 2008

Ok things have happened..?? i left the bios battery out for a couple of mins & its now reads the drives & boots till it gets to the "Dell" Logo on the monitor..BUT it bleeps TWICE...? is this a hardware issues..?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Interview: Camille Walala on her giant 3D installation inspired by childhood funfair visits

Best iPad buying guide 2017

Où regarder le British Open 2017 ?