PC won't boot

  drutt2006 14:13 14 Feb 2007
Locked

Hi,

I don't know a lot about the insides of a PC but this morning I tried to install a stick of memory. Unfortunately it didn't seem to fit the free slot and I broke a clip when trying (I assume there are different physical sizes of memory sticks). I took the existing memory out to compare it to the new stick and they are slightly different. The existing memory is now plugged in securely but the PC won't boot. Power is going to the CPU fan, power supply fan, and the power light is lit at the front of the case. The CD ROM, floppy drive and hard drive are not responding. Does anyone know what the problem might be and how to resolve it?

Thanks,

Mike

  bremner 15:02 14 Feb 2007

Two possibilities

1. You have not seated the memory module properly.

2. You have damaged the motherboard/memory slot.

Do you hear any beeps from the machine when you try and boot it? It could be a combination of short and/or long beeps. It is important to note them accurately

  drutt2006 15:15 14 Feb 2007

No I don't hear any beeps. The memory I bought is not in the PC at the moment. The two original sticks are securely seated so I don't think it is that. I have four memory slots and tried them all to no avail. Do you think it might be the power supply which has packed up?

Mike

  ed-0 15:36 14 Feb 2007

When you re-inserted the old memory, did the white clips at the end of the memory slots " snap up " to a vertical position by themselves?

If they did not, then the memory is not inserted correctley.

  drutt2006 15:38 14 Feb 2007

Yes they did. As I mentioned earlier one of the clips snapped off but that particular slot is empty.

Mike

  ed-0 15:46 14 Feb 2007

Go around the computer and check all the power connections.

try again.

If no go

Take the IDE ribbon cables out of the drives, including the floppy and the power leads with them. If you have a graphics card, take it out and reseat it. Press it in firmly.

try again.

If no go

take out all the cards from the PCI slots and just leave one stick of memory.

if no go

try a different PSU, if you have one.

if still no go

You may be looking at a new motherboard:-(

  drutt2006 16:10 14 Feb 2007

Tried everything you suggested apart from a different PSU as I don't have one. Am I out of options now or is there something else I could try?

Mike

  Fruit Bat /\0/\ 16:46 14 Feb 2007

Which memory slot did you break?

Sometimes memory has to be in pairs and in the correct slots.

  drutt2006 17:44 14 Feb 2007

I'm not sure. It was one of the slots which was originally empty and seeing as the new memory isn't installed I wouldn't have thought it mattered.

Mike

  drutt2006 19:30 14 Feb 2007

I think my motherboard is probably fried. Obviously if anyone has any suggestions on a fix that would be great. Otherwise I'll probably take the opportunity to upgrade.

What I would like is a motherboard with dual channel support, is compatible with Intel core and 533MHz DDR2 RAM. I don't want to pay an excessive amount but equally don't want to buy rubbish. Can anybody recommend a suitable motherboard and processor?

Thanks,

Mike

  ed-0 19:46 14 Feb 2007

" What I would like is a motherboard with dual channel support, is compatible with Intel core and 533MHz DDR2 RAM. "

is the cpu you have going in, if it is, what is it?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?