pc won't boot up

  patton 12:36 15 Jan 2005

hi all
pc won't boot up get message disc error occurred
press clt alt del to restart then it just goes round again until i get the same tried booting up from xp cd i get boot from cd press any key then the screen displays set up inspecting your machines configaration then the screen goes blank then nothing

anybody any ideas what could have happened

  FelixTCat 12:57 15 Jan 2005

Have you recently added any new hardware? If so, remove it and try again.

How old is your system?

Check tyhe following:

1. Check that you do not have a floppy disk in the drive

2. Boot from a floppy disk and see if you can see the hard drive.

3. Check that all the leads (both power and data) to your hard disk are secure both at the disk and the motherboard.

  patton 13:04 15 Jan 2005

thanks felixtcat

the floppy disk does not work but i went into bios settings to change to start up from cd but it doesn't work the computor belongs to my grandaughter who i have just visited this morning i will not be going there til next week but i will print off all advice i get and let you know

  patton 13:09 15 Jan 2005

the system is 3yrs old originally running me but upgraded to xp home just before xmas no problems until my grandson went on don't know what he's done will let you know how i get on

  FelixTCat 14:04 15 Jan 2005

OK. There could be almost any number of causes. First, try my suggestions above. Check ALL the leads (keyboard, mouse, power cable, video) to make sure that none have come loose.

Go into the BIOS again and make sure that the floppy, hard and comapct disk drives are all recognised - use auto-detet in the BIOS. You don't say how old your granddaughter is, but could she have accidentally entered the BIOS during startup and changed settings? If necessary, reset the BIOS to its deaults.

Why isn't the floppy working?

  patton 15:28 15 Jan 2005

hi just broke don't know why i'll try all those suggestions won't be until next week but thanks a lot let you know how things go

thanks again

  woodchip 15:46 15 Jan 2005

Have you tried starting with the F8 key to get in to safe mode, if you can go to restore to a old date

  patton 16:03 15 Jan 2005

thanks woodchip
i will try that as well thanks everybody let you know how i get on

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?