PC will not ‘Turn Off’ but instantly re-boots

  Nosmas 12:51 03 Sep 2006
Locked

I normally keep my system running 24/7, but three days ago when I clicked on Start > Turn Off Computer and then selected Turn Off, my OS - XP Home (SP2) - went through the closing down routine but immediately re-booted instead of switching off the power. This restart was accompanied by a ‘thump’ from the speakers. Selecting Restart goes through the normal close down and re-boot but without any ‘thump’ from the speakers. To turn off the system I now have to press the rocker switch at the rear just at the moment it starts to re-boot.

This problem started when I wanted to turn off the system PRIOR TO: -
(a) replacing the case covers which had been off for some weeks
(b) resiting the system a few feet away in the same room
(c) connecting to a new Belkin UPS which replaced an existing UPS (whose surge suppression was damaged by lightning some months ago)
(d) connecting up a Iiyama TFT LCD monitor in place of a Iiyama CRT monitor
but the problem has continued AFTER these changes, so I think that rules out it being attributed to case temperature, loose cable connections, power supply or monitor problems.

I have re-booted the system a number of times, used the ‘Reset’ button and also attempted to power off by holding the ‘Start’ button in for four seconds, none of which has stopped the system from IMMEDIATELY re-booting instead of switching off the power. When using the ‘Reset’ button or holding the ‘Start’ button, the resultant reboot launches the disk checking program because the system was not properly closed down, but the system has proceeded to re-boot without problems.

Researching the problem on the Internet has directed me to the registry HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\Current Version\Winlogon and to set the value of PowerdownAfterShutdown to ‘1’ (without quotes). This was originally set to ‘0’ but the change has not solved the problem.

Another suggestion I came across was to navigate to Control Panel > System (Properties) > Advanced (Tab) > Startup and Recovery Settings and under ‘System Failure’ to de-select ‘Automatically restart’ in case a system error was causing the instant re-boot. This change should enable any error messages to be read, but it too has failed to solve the problem and no error messages have appeared.

On the Microsoft Knowledge Base click here there are instructions to Enable Advanced Power Management. However although my motherboard (Matsonic MS8147C+) manual states “Supports both ACPI (Advanced Configuration and Power Interface) and legacy (APM) power management (Chipset VIA KT400A+8235)”, and in Device Manager under ‘Computer’ it shows ‘ACPI Uniprocessor PC’, when I go to Control Panel > Power Options there is no APM Tab to enable me to select Enable Advanced Power Management Support (and I only have ONE monitor connected).

All suggestions for solving this problem will be gratefully welcomed.

  Angiemaroni 13:00 03 Sep 2006

Have you enabled APM in the bios?This must be achieved before system boots by entering bios setup and making required changes.(sorry if i'm stating the obvious,but it's just a thought)

  Fruit Bat /\0/\ 15:20 03 Sep 2006

Shutdown problems
click here
click here
click here

  zarobian 15:53 03 Sep 2006

Try disconnecting the computer from UPS and plug into a wall socket directly. See if it makes any difference.
Just a suggestion.

'Z'

  JayDay 16:01 03 Sep 2006

I had the exact same problem. I finally found the cause to be one of the USB ports on my USB Hub (PCI Card). For some strange reason if something was plugged into one particular port the PC would restart instead of switching off!!

  woodchip 18:23 03 Sep 2006

Look in BIOS and make sure PLUG AND PLAY is turned On for Operating System Enabled

  Nosmas 22:40 03 Sep 2006

Fruit Bat /\0/Sorry for the delay in getting back and thanks for the links. I had already visited the first two and since the third is more concerned with reducing the time it takes to shut down I don't think it will assist with my present problem.

From the first site I got the idea to turn off automatic reboot but that did no good, and I haven't seen any error messages. The second site has a further links to a MS Knowledge Base click here which delves into the possibility of changing a HAL. I would be in uncharted waters dealing with that topic, so have not yet pursued it.

zarobian
Thanks for your suggestion. Have tried it but nothing changed.

JayDay
Disconnected all USB devices but again no change.

woodchip
Yes PnP is On in BIOS

The failure to turn off properly has escalated from being an irritating annoyance to something that seems rather more serious. When I tried just to Restart the system (instead of Turn Off) it performed normally up to the point when XP started to re-boot and then went into the disk checking program as though the system had not been shut down properly. It did this about three times, but appeared to behave completely normally the last time I tried Restart.

At the same time as the above was happening the Belkin Plus Shutdown Software then started issuing a voice message "UPS disconnected. Cannot retrieve information from the UPS", and the same message is displayed when the mouse is hovered over the icon in the Notification Area. This means if there is a power outage it will not shut down the PC in an orderly manner. I uninstalled this software and then re-installed it, and just as the re-install finished the same voice message was issued. I have double checked the cable connections between the PC and the UPS. Belkin give one the option of connecting by USB2 or serial port, and mine has always been by the latter.

On my system I run AVG Free Anti-virus (updated automatically and completely up to date) which is set to run a full scan every morning and it has always reported 'No virus found'. I also run Sygate Personal Firewall and was surprised when suddenly it began issuing requests for permission for certain programs to access the Internet. When I looked at the Applications list on Sygate I found only three instead of the normal twenty or so. In other words it seems as though the Sygate list has been 'wiped clean'. I just don't understand what is going on, and how the failure to power down is linked to alterations to the Belkin and Sygate software. As stated above I also bypassed the UPS and plugged the PC direct into the wall socket, but that did not solve the problem.

Any more ideas please?

  rupie 22:53 03 Sep 2006

Correct me if I am wrong but did you have to power down the unit to unplug it from the UPS to the wall ?

  Nosmas 23:24 03 Sep 2006

Yes I did, but the only way I can power down is to turn off the switch at the rear of the case just as the reboot starts - see the first paragraph of my initial post above.

  woodchip 00:35 04 Sep 2006

Is your Motherboard a ASUS by any chance?

  Nosmas 01:14 04 Sep 2006

No, it is a Matsonic MS8147C+ with VIA KT400A chipset installed just over twelve mnths ago.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?