PC Will not finish BIOS and boot into windows

  Never again 18:20 03 Apr 2009


My friend has asked me to help him fix his PC which was working OK when his daughter inserted her flash drive and it all went blank.

It was running Windowns XP and was protected with AVG Free AntiVirus, superantispyware Free and Spybot, but I'm not sure if he kept them all up to date!

When it now turns on the BIOS countdown does not finish and freezes. No keys work on the keyboard.

It stops at "Memory runs at single channel"

Even pressing "Del" to enter setup will not let the bios load any furhter even after a restart with the power button.

Your suggestions would be much appreciated.

Thank you
F9 for express recovery does not work either.

  birdface 18:38 03 Apr 2009

keep tapping F8 as the computer starts to get into safe mode.If you get in maybe a system restore or last good configuration might hep.

  Never again 18:45 03 Apr 2009

but f8 will only usually work once this POST has finished, and this is not the case here.

Sorry, I may not have made this clear in my post.

Thanks again..

  Fruit Bat /\0/\ 18:54 03 Apr 2009

Looks like one of your memory sticks has a problem.
For dual channel both sticks need to be identical if one has a fault then this could case the message and BIOS problem.

Remove one memory stick at a time and see if you can get it to boot.

  (~oo~) 19:30 03 Apr 2009

if that is no go. Take out the cmos battery for 30seconds, to reset cmos and then try.

If no go there. Strip down the inards to the bare minimum and try.

  Never again 19:57 03 Apr 2009

I took all 4 memory sticks out and tried them all individually in all 4 slots one at a time but that did not work.

I left one memory stick in.

Then I took the cmos battery out and waited 30 seconds and that worked - to a degree.

It now finds the hard drive, etc but I get an error message telling me thar NTLDR is missing and to presss ctrl+alt+del to restart, and now it keeps going round in that loop.

  Never again 20:04 03 Apr 2009

I turned off the power to put the other memory sticks in , which I did and now it won't boot at all.

I even took them out and tried to reboot but I now don't even have a signal to the monitor as the light is staying yellow and not turning green.

What's happened????

Is it time to panic yet?

  Fruit Bat /\0/\ 20:06 03 Apr 2009

Unplug all usb devices and check no disks in drives and retry.

  Never again 20:17 03 Apr 2009

There are no usb devices attached and nothing in the drives.

Still no green light or POST.


  Never again 20:18 03 Apr 2009

no single beep either!

  Never again 20:34 03 Apr 2009

I took out the cmos battery and replaced it again to see if this would reset the problem, but that did not work.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?