pc will not boot with corect fsb

  handy4x 11:46 01 Jun 2004

hi can any one plese help i bought a new case and instalednall my system into it [which was running fine]but at first i forgot the power to the hard drive ten it wouldnt post so i cleared the cosmos and it ran on defalt but as soon as i set the fsb to 133 it wil not post i can gt it up to 112 ad registering as axthlon 1.41 prosesser but not the xp 2000 it should i tried swaping the ram [all three sticksof 2700 ddr] in diferant combinations no joy

  cream. 12:03 01 Jun 2004

You have changed the case, are you using your old PSU or a new one supplied with the case. If so what is it rated at.

Have you just tried one stick of a ram at a time or have you been using all three sticks in different combinations?

Which X\P 2000+ are you using click here also what is your motherboard.

  handy4x 12:40 01 Jun 2004

my firs thorts where power so i have now trasfered to the old case with the same problem i had also fitted a quiet fan to the cpu but have now rplaced with the old one both fans are raited up to 3000xp the mother board is msi kt3 ultra 2with viak333 chipset i flashed the bois yesterday

  handy4x 12:41 01 Jun 2004

i have tried the ram in every combination i can think of

  Epocs 12:48 01 Jun 2004

Did oyu buy the system pre-configured? According to some websites I have seen the BIOS needs to be updated to be compatible:

The 2000+ carries a clock speed of 1.67GHz with a 12.5x clock multiplier. Most motherboards don't properly implement this clock multiplier so you'll have to make sure you update your BIOS in order to accommodate the new processor. From what we've seen, the majority of the Taiwanese motherboard manufacturers released BIOSes with support for the new 2000+ in the past month or two.

Perhaps by wiping your BIOS you may have reverted to an earlier version.

  handy4x 13:00 01 Jun 2004

justtaken out the cpu an its amodel 6 palmino

  handy4x 13:05 01 Jun 2004

no it didnt work on the original bios thats why i flashed it it been runing on this prossesor for over 12 months with this motherboard i hope the new cpu fan didnt damage the cpu but ithourt it wouldent boot on a fsb of 100 if that was the case??? the system is back to the original but wil not run at the right speed

  cream. 13:27 01 Jun 2004

Just trying to clear some things up here.

It had been in the old case for over 12 months, did it run at it's proper clock speed, 1.667Ghz.?

You flashed the bios yesterday, was this in the new case or the old one?

If it was the old case, did it boot with a 133 Mhz fsb after the flash.

Or did you flash the bios because it has never booted at 133 Mhz only 100Mhz.

Have you tried loading the high performance settings in the bios.

  handy4x 13:41 01 Jun 2004

it did not boot with old bios so i flashed it and still no joy high performance settings it will not post you have to clear cosmos and start again at the moment it is back inthe old case i did this as the new case has a built in fan controler and i thought this may be the problem

  cream. 13:57 01 Jun 2004

So it has never ran at 133Mhz only the default 100Mhz.

Have you tried booting it with only the hard drive, one stick of memory, graphics card and the cpu with it's heatsink + fan attached. Take every thing else out or disconnect it. Also take the sides off and if you have a large fan set that blowing into the case.

  handy4x 14:19 01 Jun 2004

yes to all but have still left the cd conected
and tried all three sticks of ram in all combinaions an i have not got around to puting the sides on the case yet now i have 512 stick of crucial in as this is the best and newest [threemonths old ] thanks for your persistance
if i dont solve it soon i wil have no hair left!!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?