pc will not boot up again

  LANDCRUISER 15:59 02 Aug 2008
Locked

hi everyone,i having the same problem again,swicthed on & nothing,tried all things in last post in previous help call but still wont boot up,can anyone put some light as to why im having all this problem,for any new thoughts on this im running windows home edition xp its a mesh pc with the following spec, matrix xp 1900+Ti 500 Geforce 3 graphics, i tried to format using recovery disc but will not start & removed the cmos battery as well but nothing,im not getting anything on the screen

  Fruit Bat /\0/\ 16:11 02 Aug 2008

Please paste a link to your other thread.

But if switch on and nothing at all then sounds like PSU is first thing to check.

  Pamy 16:14 02 Aug 2008

Not understand why you tried to "Format" with a "Recovery Disk" "Recovery Disk" is for recovering back to as was when bought. More info required.

  LANDCRUISER 16:31 02 Aug 2008

hi there,just tried to copy & paste but will not work,how do we check PSU

  Pamy 16:34 02 Aug 2008

with a known working one

  LANDCRUISER 16:43 02 Aug 2008

yes i did format not so long ago & because it did not fire up i decided to do another,what do you mean with a known working one,the one i have came when i bought the pc from mesh

  Sea Urchin 16:47 02 Aug 2008

To paste a link to your original thread you open it - then highlight and copy the URL (address at the top of the page) then paste it into the posting you are writing.

  iqs 16:48 02 Aug 2008

Do you mind listing all the tests and checks you have tried so far please.

  Pamy 16:48 02 Aug 2008

They do fail, if you are not an electiction then do not tamper with it or try to test it(voltages can be fatal) If you think it may be the power supply , try another one similar.

  Fruit Bat /\0/\ 16:50 02 Aug 2008

Mesh and Dell PSUs are notoriously poor, it appears the volume manufacturers appear to "skimp" on the PSU.

  LANDCRUISER 17:17 02 Aug 2008

hi everyone,i having the same problem again,swicthed on & nothing,tried all things in last post in previous help call but still wont boot up,can anyone put some light as to why im having all this problem,for any new thoughts on this im running windows home edition xp its a mesh pc with the following spec, matrix xp 1900+Ti 500 Geforce 3 graphics, i tried to format using recovery disc but will not start & removed the cmos battery as well but nothing,im not getting anything on the screen


Fruit Bat /\0/\
Sat, [email protected]:11

Please paste a link to your other thread.

But if switch on and nothing at all then sounds like PSU is first thing to check.


Pamy
Sat, [email protected]:14

Not understand why you tried to "Format" with a "Recovery Disk" "Recovery Disk" is for recovering back to as was when bought. More info required.


LANDCRUISER
Sat, [email protected]:31

hi there,just tried to copy & paste but will not work,how do we check PSU


Pamy
Sat, [email protected]:34

with a known working one


LANDCRUISER
Sat, [email protected]:43

yes i did format not so long ago & because it did not fire up i decided to do another,what do you mean with a known working one,the one i have came when i bought the pc from mesh


Sea Urchin
Sat, [email protected]:47

To paste a link to your original thread you open it - then highlight and copy the URL (address at the top of the page) then paste it into the posting you are writing.


iqs
Sat, [email protected]:48

actions

Do you mind listing all the tests and checks you have tried so far please.


Pamy
Sat, [email protected]:48

They do fail, if you are not an electiction then do not tamper with it or try to test it(voltages can be fatal) If you think it may be the power supply , try another one similar.


Fruit Bat /\0/\
Sat, [email protected]:50

Mesh and Dell PSUs are notoriously poor, it appears the volume manufacturers appear to "skimp" on the PSU.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?