PC will not boot up

  Papa goose 10:52 07 Apr 2009
Locked

Hi all.

My desktop (xp) was displaying a message that it was short of HD space when I put itunes on and copied all the windows media player files over. I had a bunch of old DVD programs like Nero, power DVD, that I haven't used for 2-3 years so I deleted them (no warning messages were displayed). I went to do a defrag' to tidy things up, and it said a some component was missing and I should go to system set-upo. I tried a system restore but that just went to a blank screen where the search fields should be. I went in system recovery, and it started the copy and was 54% into the restore when i went to bed. At some point we had a power cut and now the PC will not boot up. It goes to a black screen with PCI device listing at the top, and NTLDR is compressed at the bottom, and Press Ctrl=Alt+Del to restart, and if I do this it just takes me back to the same place... how can I recover this???
Thanks in advance.

  birdface 11:03 07 Apr 2009

Have you tried in safe mode[Just keep tapping F8 as the computer starts.

  Sea Urchin 11:10 07 Apr 2009

Scroll down to Edward W's answer

click here

  Papa goose 11:11 07 Apr 2009

Hi buteman.
Yep that just takes me to a blue screen, like it's in dos (sorry I'm a bit of a numpty, it's like windows wont run?

  Papa goose 11:44 07 Apr 2009

Hi Sea Urchin,

Many thanks for that link.

I moved counties twice and somewhere beteween the UK, France and Switzerland the paperwork, XP disc that came with the PC and the recovery disk I made have gone missing, but I do have a copy XP disk and tried that. I put it in with the machine running and pressed C+A+ Del, and nothing happend, so I sut it down and turned the machine on with the idsc in, and it gets to the line where it says boot from CD press any key, which I do, the machine pauses for a while, then just goes to the same place.

  Fruit Bat /\0/\ 15:09 07 Apr 2009

Your "copy" of XP is obviously not bootable

If you have FAT32 partitions, it is much simpler than with NTFS. Just boot with a Win98 floppy and copy the NTLDR or NTDETECT.COM files from the i386 directory to the root of the C:\ drive.

Or download and burn a live linux CD that will read a NTFS drive and do the same thing.

  Papa goose 19:54 07 Apr 2009

Hi Fruit Bat,

Thanks for the tip, I don't have a Win 98 floppy (and the machine doesn't have a floppy drive) but a CD, this does go to a screen that offers 1. Boot from Hard Drive or 2 Boot from CD. with a countdown timer. The default seems to be 1 and I've tried the numbers, and up down arrows to move it with no joy, it will not move from 1. Then when the timer hits 0, however the NTLDR is compressed is now at the top, and pressing Ctrl+Alt+Del to restart now does nothing. Also now tapping F8 when the computer is turned on does not go to the blue screen anymore. It's like it's not recognising the keyboard now.

  Fruit Bat /\0/\ 20:13 07 Apr 2009

You need a "bootable CD" in the drive before you select 2

Your XP CD would have been ideal if you hadn't lost it, can you borrow one?

  Papa goose 21:54 07 Apr 2009

Bugger! So that Win98 CD from my old Tosh laptop's no use then. I'll ask around if anyone has an XP CD. Would that be why I couldn't select option 2.
Cheers
PG

  Fruit Bat /\0/\ 22:27 07 Apr 2009

If its fat 32 then can be seen by older wibdows systems
if NTFS then yo need a XP or linux disk to doot from.

  woodchip 22:33 07 Apr 2009

You sound like you made a cock up of this one by first deleting files instead of using Add Remove Programs, if thats what you did then compounded the problem running restore. First fault was not checking you Free Disc Space and Files etc that you added plus Windows needs Elbow room to work in.

It a case of knowing where to go from hear. Do you have a Full Operating System CD? the same as what is loaded? if so what

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?