PC Time

  laurie53 11:28 30 Dec 2007
Locked

Any ideas why my clock should suddenly be (exactly) two hours slow?

No real problem, but just curious, and would like to stop it happening again.

  birdface 11:35 30 Dec 2007

It could be the Motherboard battery on the way out.Or maybe you do not have it set to greenwich mean time.Dublin Edinburgh Lisbon & London.

  Taff™ 11:35 30 Dec 2007

Double click the clock and check the timezone? Also tick the box for daylight hours. Perhaps your CMOS battery is getting tired and the computer has reset itself.

  Taff™ 11:36 30 Dec 2007

Almost snap! (You beat me with brevity!)

  birdface 11:40 30 Dec 2007

Control Panel.Date and time.Set year date and time.Time Zone set it as I said on last.Internet time.Tick automatically.And update now.It should update automatically then.If not maybe battery on way out.

  laurie53 12:09 30 Dec 2007

New mb in April, so would expect battery to last a bit longer, tho' not guaranteed I know.

Would also expect failing cmos battery to show as a gradually slowing clock, not exactly two hours, overnight.

Control panel set as it has always been, GMT and auto synchronise to internet.

Still puzzled.

Oh' and just for the purposes of elimination, no one else has access to the computer!

  cream. 12:15 30 Dec 2007

Do you unplug or turn off the power switch socket when you have finished with the computer. If you do, leave the switch on so the power is at the computer power supply and supplying a trickle of juice to the motherboard. This will override the battery and if it now keeps time, it's the battery.

If it still loses time, then it's something else.

  birdface 13:00 30 Dec 2007

The only time on there minus 2 hours is GMT Mid-Atlantic.Just check again that you have set it to England.At the moment it should read 13.00 just to check that your computer does not have a 12 hour clock and it is set to AM.

  birdface 13:05 30 Dec 2007

On time zone at the bottom make sure the sqare is ticked to automatically adjust clock for daylight settings.Always make sure that you press apply when changing anything.

  laurie53 13:23 30 Dec 2007

All settings double checked before I posted.

I've now manually adjusted, of course, so I'll leave it fo a few days and post an update.

  timestar 14:03 30 Dec 2007

I had the same problem on my old desk top, clock slow and so on. That turned into it not "remembering" any time or date. Initially just thought CMOS battery was on way out, but turned out that whole motherboard was on way out.I would watch carefully and also maybe double check that everything on there is backed up.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?