PC stuck at boot up

  Commander Straker 20:33 25 Feb 2011

PC working fine but swapped out TV card and when i rebooted PC stopped at screen showing choice of F2 (Safe mode) or F11 boot menu. Neither would work. Replaced old TV card and made no difference. Removed Mboard battery to clear Cmos and now have no F2 option just F11 on screen - still doesnt work. Cant understand what has changed here to cause this problem - there are no beeps on start up.
W7 64 bit 4Gb. Thanks.

  Fruit Bat /\0/\ 20:36 25 Feb 2011

Looks as if you disturbed something while swapping the card.

remake all PSU connections to motherboard abd drives check drive data connections at drives and motherboard.

remove / reseat RAM.

  birdface 20:46 25 Feb 2011

Could be it is trying to start from the wrong drive.
Not a dell is it.

  birdface 20:48 25 Feb 2011

Ignore last.
I thought it said it was giving you the option of F2 or F11.

  woodchip 21:08 25 Feb 2011

Hope you did all the above with the Mains plug removed from socket, if not you may have damaged something

  Commander Straker 21:21 25 Feb 2011

Well its not a Dell ! I was careful not to disturb any connectors whilst removing and installing the TV card but will do a double check in the morning. Puzzled why i have lost the F2 option and why even the remaining F11 option doesnt work. On my limited knowledge this would sound like a hardware fault but i'm hoping not too critical as I bought and installed Windows 7 only recently. Thanks.

  woodchip 21:29 25 Feb 2011

This sounds like you have a HP PC F11 will have been cleared when you removed the CMOS battery, if you look in BIOS it may be you can reactivate it

  Commander Straker 09:46 26 Feb 2011

Its actually a PC from Cube 247. I made a mistake in my original post. The F2 command is actually for set up (bios) and now thats gone I cant access the bios. All connections seem ok but I decided to check the cmos battery and it seems to be flat. Will nip out and get one but could that be the cause of the trouble and it just happened to coincide with me changing TV cards ?

  Commander Straker 15:55 26 Feb 2011

New battery made no difference. Still get screen showing name of bios co, processor, memory and F11 Boot menu option which doesnt work. Nothing else happens.

  n47. 16:15 26 Feb 2011

It would not. The battery just holds the bios settings and booting from the psu overrides the bios battery.

Disconnect the hard drive/drives and try to reach the bios setup.

  Commander Straker 17:07 26 Feb 2011

I just booted up the system again and this time F2 worked and got me into the Bios. I reset clock and date saved and rebooted. This time the boot screens appeared but I got a no operating system message. I then remembered that my hard drives were in Raid configuration so went back into the Bios and discovered they were no longer set that way so changed the setting and I seem to be up and running again - and with the TV card this all started with ! I am none the wiser as to what went wrong here but thank you all for taking the time to suggest options - its good to not be alone when a PC wont boot !

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017