PC starts, fans spin, then goes into restart loop

  GrumpyTrucker 08:52 20 Jun 2009
Locked

Hi all.

Quick bit of brain picking needed. I have a PC running an Intel Dual Core E6600, 2GB RAM, 640MB GeForce8800GTS and 2 SATA drives + 1 CD/DVD drive. All has been working fine for almost a year and a half up until today. I switched off yesterday and when I came to boot today, as in the thread title, the PC will fire up and spin the CPU fan, case fans, graphics fan and PSU fan for about a second (sometimes up to 3 seconds). I am having no POST beeps, so I am making a leaping assumption here that nothing major may have gone (I've had both a MoBo and RAM fail on other PCs in the past and the PC has sounded like a time bomb about to go off) but I stand to be corrected.

I have tried the following:

1) Removed/disconnected/reseated all HDD cables, Graphics Card, RAM, PSU connectors

2) Tried to start the PC with nothing connected then add items one at a time

Following the abovve procedure, if I remove ALL connections other than the PSU to MoBo and RAM it will boot (with associated POST beeps for missing graphics etc). As soon as I connect anything else, even 1x SATA drive it falls over again and goes back to its restart loop as described at the beginning

I'm sure there's a slight clicking noise coming from inside the PSU that I don't remember hearing before, but it could be selective hearing.

Is it likely to be a PSU problem or something more serious? I'm guessing that the fact it boots into POST (although I can't see it) with no components connected means it's unlikely to be MoBo/CPU/RAM.

I have no spare PSU/Graphics Card to try without going out and buying one of each, so I'm hoping someone here has an idea.

Thanks for your time.

  Diemmess 09:05 20 Jun 2009

I think you have done the right tests and made the right conclusion.
One more variation if you haven't already done so, try the DVD drive only - and see if it will boot from a bootable disk. This would rule out a dud HD.

It has to be the PSU.

  GrumpyTrucker 09:34 20 Jun 2009

Hi,

Thanks for that. I did thin of booting from a bootable disc, but with no graphics card in it wouldn't get very far anyway. However, I went back upstairs and decided to have a shot.

With nothing connected other than CD/DVD drive I boot into POST beeps. So I reconnected my SATA drives (2 of). Back to square one. Unsure as to which is my main drive I took a gamble and disconected one of them. Again, it booted to POST beeps. I reconnected the graphics card and after a couple of failed starts I got a message saying "Overclocking failed, please enter setup to set these manually or press F2 to load defaults". Since, to the best of my knowledge it's never been overclocked I selected option 2 and off we go again. This time it booted into Vista. Conclusion? At least it's now definitely not the graphics card, CPU or HDD ;o)

As soon as I plugged in my Ethernet cable, the system fell down again. Is it possible that the PSU is, for some reason, now throwing out its full capability? It does seem to be the only thing left to try.

Other than this one thing - and this IS an odd one. On the last reboot (which has just finished), Vista told me there's been hardware changes and started loading device drivers. I now have a Floppy Drive (A:) in My Computer. Which is really weird - cos I don't have a floppy drive. There are no drives connected via USB either. Hopefully it'll disappear as I start putting things back in.

Current status: 1HD, 1CD/DVD, 1 Graphics card connected. Disconnected devices = all USB peripherals, ethernet cable, 2nd SATA drive and removable IDE drive in caddy.

  Diemmess 10:41 20 Jun 2009

The system seems very unstable.

With warnings about overclocking and the sudden arrival of drive A: it might be time to think of the BIOS and returning it all to default settings.

I still think a new PSU is in order.

  Diemmess 10:45 20 Jun 2009

A simple way of returning to factory settings would be to switch off, remove the battery for a couple of minutes, then put the battery back and switch on.

The battery might be dead, but personally I don't expect miracles from a replaced battery. If you gan get that far, is the system clocks till working?

  GrumpyTrucker 18:54 20 Jun 2009

Hi again. Well, it's close to meeting my friend Mr L Ump Hammer shortly. With minimal components connected it boots into Windows but will keep restarting itself after approx 15 - 20 minutes. I'm sure when I looked in Event Viewer I saw something that said (in the ERRORS section) CPU power - but then it restarted so I've not looked since.

Will try a bit more over the weekend.

  OTT_Buzzard 19:34 20 Jun 2009

You have suddenly gained an A Drive because your BIOS has loaded it's fail safe defaults (or equivelant), which includes the presence of an floppy drive. Nothing to worry about there.

The warning you got on 'overclock failed', 'press F2' etc etc are normal messages (especially for Asus motherboards) which are prompted when the POST sequence is interrupted or failed - again, not too much to worry about.

Can't say for sure, but the PSU would seem to be the obvious candidate for the cause of your problems. The other alternative is an overheating issue with the CPU, although this far less likely.

  GrumpyTrucker 20:07 20 Jun 2009

Thanks again. The CPU fan is spinning quite merrily, so as you say an overheating CPU seems unlikely. If I can get it going again for any length of time, I'll try and interrupt the boot and load the BIOS and see what temps it says it's running at.

It is indeed an ASUS board (P5B-E Plus). Forgot about the BIOS defaulting to switching a floppy on. DOH!!! Seems odd though that even with none attached, it still 'finds' one. Ho hum.

Need to get hold of a new PSU and pray that's the culprit. It is, after all, the cheaper of the options to replace....

  GrumpyTrucker 19:48 22 Jul 2009

Hi all.

Thanks again for the replies and apologies for being so late getting back. I've finally got round to buying a new PSU (good grief, they've gone up in price since last time I bought one!!!). Just spent a merry hour taking the old one out and putting the new one in - all all's working like it should.

So, anyone else with similar issues - try a new PSU (or a borrowed one if you can) before panicking.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?