PC slow to conect at start up

  Madrat 00:28 09 Aug 2009
Locked

HI,

Can some one please help me? A few months ago I had to re install XP after a HD failed. Everything is fine except on start up it takes nearly 2 minutes before I can connect to the internet or open outlook. If I hibernate the PC instead of shutting down, when I start up they work almost immediately. It’s not the internet connection itself as other PC’s work fine. Can anyone help me out?

  Fruit Bat /\0/\ 02:00 09 Aug 2009

Cut down on the programs that load at startup -- Start - Run type msconfig - startup tab- untick everything except for firewall, antivirus and antispyware

and the services that run in the background. click here

click here

BIOS tweaks
click here

registry tweaks
click here

  birdface 08:59 09 Aug 2009

Also make sure your Anti-Virus is not running a scan at start up.If so change it to run at a different time.or run it manually .

This from another thread that I had,it may help.

click here

If you have run all of the Microsoft updates maybe try a defrag that may speed things up a bit.

And make sure you are running DMA mode and not PIO.

  birdface 09:02 09 Aug 2009

How to check for DMA or PIO settings.

click here

  Madrat 13:56 09 Aug 2009

OK have tried all that, Boot up itself is quite fast its just opening emails or getting onto internet that are so slow, I have never experianced this before.

  birdface 16:35 09 Aug 2009

Ok.Try this.

Try command prompt and type in ipconfig /flushdns a small gap between ipconfig and forward slash or it will not work.Ok. it should tell you DNS has been flushed if so reboot and see if it works any better.

  Madrat 13:39 10 Aug 2009

All I get is a blank comand promp screen for a second. dosnt say anything???

  birdface 15:29 10 Aug 2009

Did you leave the little gap between ipconfig and forward slash.Are you using Vista or Xp.And did you reboot afterwards.

  birdface 15:32 10 Aug 2009

If using Xp try this in command prompt.


copy and paste this into the black box

REG ADD HKLM\SYSTEM\CurrentControlSet\Services\Dnscache /V Start /T REG_DWORD /F /D 2

press enter

restart

  Madrat 21:48 10 Aug 2009

Using XP and reebooted

Tried that got the same thing and still as slow

  Madrat 22:22 10 Aug 2009

I have tried removing anti virus and fire wall and still the same

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone