On PC site, I invariably get a Done with Errors..

  TonyV 20:06 15 Feb 2011
Locked

in the bottom LHS of the task bar. I have copied the message below from a few minutes ago. I don't know what it means, but is there anyway to get rid and get it operating as it ought?


"Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Message: 'InSkinParams' is undefined
Line: 121
Char: 1
Code: 0
URI: click here"

I have to say, there doesn't appear to be a problem, but I just wonder why it is showing the error message. Win 7 Home Premium. IE8 8.0.7600.16385. It appears in either 32 or 64bit version of IE8.

Thanks

TonyV

  woodchip 20:14 15 Feb 2011

Have you been using Firefox? on the pc

  TonyV 20:20 15 Feb 2011

After I bought the new machine in December 2010, I may have tried FireFox, but would have removed it with Revo Unstaller Pro almost immediately! (I don't particular like it because on the PCA site I always get the filling up with black before the page opens correctly). So, in real terms, there should be nothing remaining from Firefox. But as far as I know, there is nothing to do with Firefox on this machine.

Incidentally, the title should have read ...PCA site...

Thanks

TonyV

  woodchip 20:38 15 Feb 2011

Well the line above that reads

User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Message: 'InSkinParams' is undefined

is to do with Mozilla Firefox

  TonyV 20:41 15 Feb 2011

I have been through Regedit and removed anything relevant to Firefox, there were only two items. I then went through the win 7 equivalent of Windows Explorer and searched for Firefox. This came up with 3 files and one folder. The Folder was FirefoxExt in Bin(C:\Program Files\(x86)\DigitalPersona). The files were:-
Firefox, Firefox.sh and Firefox_bash.sh. These were all linked to the launch pad for Lotus Symphony. Presumably they could be removed, but I suspect they may cause a problem with Lotus Symphony. The only reason I have this on was to see some early Lotus files, but this is essentially a version of OpenOffice now. So I may well uninstall it.

TonyV

  TonyV 20:52 15 Feb 2011

Have now uninstalled Lotus Symphony and still, on the PCA site, the error message remains.

I'll restart and see if that makes any difference.

TonyV

  TonyV 20:58 15 Feb 2011

Have restarted, still no change. The message, as below, is the same. Yet there really is nothing showing up regarding Firefox!!


Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 7.0;
Message: 'InSkinParams' is undefined
Line: 121
Char: 1
Code: 0
URI: click here

TonyV

  johnnyrocker 21:00 15 Feb 2011

i get exactly the same message?



johnny

  peter99co 21:26 15 Feb 2011

and get Done, but with errors on page.

  northumbria61 21:59 15 Feb 2011

Try this for solving "Done, but with errors on page" click here

  johnnyrocker 22:03 15 Feb 2011

unfortunately no but nice try



johnny

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

11 best portfolio websites for designers and artists

Office for Mac buying guide: Price, Office 2017 rumours & new features

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?